OBD2 Shop
OBD Info & Bestellung
Dieselschrauber Community - Motortechnik (Diesel, Benzin, Elektro), Kraftfahrzeugtechnik und Diagnose an Audi, Seat, Skoda und Volkswagen. VCDS- und OBD2-Support. Löse Dein Problem am KFZ.

Frontscheibenwischer ohne Funktion, Tipps erbeten

FehlerdatenbankSuchen  KFZ-FachartikelKFZ-Technik Fachartikel  LesezeichenLesezeichen  LinksLinks 
Garage - FahrzeugeGarage  Bücher / Tools zum Thema KFZBücher / Tools  InfoFAQ, Impressum & Datenschutz
RSS-NewsfeedRSS-Newsfeed  RegistrierenRegistrieren  LoginLogin
 
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Bordnetze, Fahrzeugelektrik, Multimedia Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
stolley



KFZ-Schrauber seit: 04.10.2013
Beiträge: 275
Karma: +17 / -1   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 12:06    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

Hallo Leute,

vielleicht kann mir jemand von Euch helfen:
Bei meinem Polo 9N3 ist der Scheibenwischer vorne ohne jegliche Ankündigung funktionslos!

Ziemlich ärgerlich bei dem Regenwetter!

Folgendes habe ich bereits geprüft:
1. Sicherung im Hauptsicherungskasten (20 A) ist in Ordnung.
2. Heckscheibenwischer funktioniert.
3. Bei Betätigung des Scheibenwischerhebels ist nur beim Einschalten der höchsten Stufe das Klicken eines Relais zu hören.

Kann mir jemand einen Tipp geben, wo der Fehler liegen könnte bzw. was ich mittels VCDS auslesen könnte, um nähere Erkenntnisse zu erhalten?

Gruß Volker
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
vag-driver
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 03.01.2015
Beiträge: 565
Karma: +109 / -0   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 13:37    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

Ist das Wischergestänge noch beweglich? Meine erste Vermutung ist, dass die Buchsen fest sind und der Motor das Gestänge nicht mehr antreiben kann.

Am besten den Motor abbauen, dann kannst Du das gut prüfen. Ansonsten den Motor auf Funktion testen. Als letztes kommt noch der Lenksäulenhebel in Frage.
Viele Grüße
Andreas


*** Ein Ingenieur muss vordenken. Wenn er bereits anfängt nachzudenken ist es schon zu spät. ***
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
matthiasTDI96
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 27.02.2003
Beiträge: 5825
Karma: +121 / -0   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 13:39    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

Hi,

Vielleicht beginnst du mal mit einem Autoscan und wir sehen weiter. Da kommt ja recht viel in Betracht, von Hebel bis Motor

Möglicherweise lassen sich im BNStg die Schalterstellungen auslesen.

Ansonsten gammelt so ein Wischergestänge auch gerne mal fest, das mag dann nicht zwingend zu einem OBD Fehler führen.

Da ich mich bei Polos nicht auskenne: möglw. Ist auch ein Komponentenschutz aufgrund Überlastung aktiv, dazu mal das Bordbuch konsultieren....
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
stolley



KFZ-Schrauber seit: 04.10.2013
Beiträge: 275
Karma: +17 / -1   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 15:25    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

vag-driver hat folgendes geschrieben:
Ist das Wischergestänge noch beweglich? Meine erste Vermutung ist, dass die Buchsen fest sind und der Motor das Gestänge nicht mehr antreiben kann.

Am besten den Motor abbauen, dann kannst Du das gut prüfen. Ansonsten den Motor auf Funktion testen. Als letztes kommt noch der Lenksäulenhebel in Frage.


Danke für den Tipp!
Gestänge war tatsächlich schon einmal fest, hab es aber wieder gangbar gekriegt.
Jetzt macht der Motor allerdings gar keinen Mucks... insofern glaube ich weniger, dass es das Gestänge ist.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
stolley



KFZ-Schrauber seit: 04.10.2013
Beiträge: 275
Karma: +17 / -1   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 15:36    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

matthiasTDI96 hat folgendes geschrieben:
Hi,

Vielleicht beginnst du mal mit einem Autoscan und wir sehen weiter. Da kommt ja recht viel in Betracht, von Hebel bis Motor

Möglicherweise lassen sich im BNStg die Schalterstellungen auslesen.

Ansonsten gammelt so ein Wischergestänge auch gerne mal fest, das mag dann nicht zwingend zu einem OBD Fehler führen.

Da ich mich bei Polos nicht auskenne: möglw. Ist auch ein Komponentenschutz aufgrund Überlastung aktiv, dazu mal das Bordbuch konsultieren....


Autoscan mache ich gerade...
Ergebnis: keine Fehlereinträge. Nur dass sporadisch die Spannung der Fahrbatterie zu klein ist.
Im Steuergerät 09 kann ich im MWB 003 die am Hebel eingestellte Stufe des Wischerhebels wahrheitsgetreu auslesen.
Irgendwie habe ich den Motor im Verdacht.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1041
Karma: +64 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2008 Volkswagen T5
Premium Support

Beitrag09-10-2019, 18:58    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

Abend,
falls er es hat: Haubenschalter, Wischer gehen bei geöffneter Haube nicht.
Mit freundlichen Grüßen
Kaum macht man es richtig, funktioniert es!

VW Passat 3BG 4-Motion PD AVF/HCN BJ04 (Alltag),
VW T5 BPC Mulitvan 4-Motion Ducati Monster S4R 996 (Sommer)
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
vag-driver
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 03.01.2015
Beiträge: 565
Karma: +109 / -0   Danke, gefällt mir!


Premium Support

Beitrag09-10-2019, 20:27    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

stolley hat folgendes geschrieben:
Irgendwie habe ich den Motor im Verdacht.


Beginne der Reihe nach, so wie ich es beschrieben habe. Das führt zum Ziel. Im Fehlerspeicher erwarte ich nichts hinweis dienliches.
Viele Grüße
Andreas


*** Ein Ingenieur muss vordenken. Wenn er bereits anfängt nachzudenken ist es schon zu spät. ***
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
stolley



KFZ-Schrauber seit: 04.10.2013
Beiträge: 275
Karma: +17 / -1   Danke, gefällt mir!


Premium Support

Beitrag10-10-2019, 18:12    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

vag-driver hat folgendes geschrieben:
stolley hat folgendes geschrieben:
Irgendwie habe ich den Motor im Verdacht.


Beginne der Reihe nach, so wie ich es beschrieben habe. Das führt zum Ziel. Im Fehlerspeicher erwarte ich nichts hinweis dienliches.


Werde ich so machen, Danke Dir!
Habe sicherheitshalber auch schon einen neuen Motor besorgt.
Werde am Wochenende angreifen und dann berichten!
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
stolley



KFZ-Schrauber seit: 04.10.2013
Beiträge: 275
Karma: +17 / -1   Danke, gefällt mir!


Premium Support

dieselschrauber gefällt das.
Beitrag12-10-2019, 20:45    Titel: Frontscheibenwischer ohne Funktion, Tipps erbeten Antworten mit Zitat

So, der Motor funktioniert wieder!
Womöglich war es nur ein korrodierter Kontakt.
Das Gestänge war jedenfalls leichtgängig. Und nachdem ich den Motor mehrmals abgesteckt und wieder angesteckt hatte, war auf der Leitung plötzlich wieder Saft. Habe den Stecker noch ordentlich mit Kontaktspray versehen und das Gestänge frisch gefettet und alles wieder zusammengebaut.

Danke für Eure Tipps!!
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Bordnetze, Fahrzeugelektrik, Multimedia Seite 1 von 1
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge T5 Bremsflüssigkeits-MIL ohne Funktion Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Doku A3 8L, Aussenspiegelglasheizung ohne Funktion Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Doku A3 8L, Funkfernbedienung ohne Funktion Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge ASR ohne Funktion Getriebe, Fahrwerk, Karosserie und Innenraum
Keine neuen Beiträge ESP ohne Funktion VCDS- und OBD2-Forum, OBD-Diagnosegeräte und Steuergeräte
Keine neuen Beiträge Glühstiftheizung ohne Funktion, 1,4 TDI [AMF] Diesel - Motorentechnik
Keine neuen Beiträge A4 B6 Scheinwerferreinigungsanlage ohne Funktion VCDS- und OBD2-Forum, OBD-Diagnosegeräte und Steuergeräte
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.