OBD2 Shop
OBD Info & Bestellung
Dieselschrauber Community - Motortechnik (Diesel, Benzin, Elektro), Kraftfahrzeugtechnik und Diagnose an Audi, Seat, Skoda und Volkswagen. VCDS- und OBD2-Support. Löse Dein Problem am KFZ.

AJM Leistungsverlust kein Ladedruck

FehlerdatenbankSuchen  KFZ-FachartikelKFZ-Technik Fachartikel  LesezeichenLesezeichen  LinksLinks 
Garage - FahrzeugeGarage  Bücher / Tools zum Thema KFZBücher / Tools  InfoFAQ, Impressum & Datenschutz
RSS-NewsfeedRSS-Newsfeed  RegistrierenRegistrieren  LoginLogin
 
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Diesel - Motorentechnik Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
jo123422



KFZ-Schrauber seit: 17.09.2019
Beiträge: 5
Karma: +0 / -0   Danke, gefällt mir!


Premium Support

Beitrag18-09-2019, 10:22    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Hallo ich hab seid nem 1/2 Jahr ein Problem mit unserem 4 Golf 2001 AJM 115PS. Kmst 310tkm
Hab im Winter die Kopfdichtung gemacht da er Kühlwasser verloren hat.
Kopf wurde zerlegt und von nem Kumpel in der Nachtschicht "Halb überholt" Druckprüfung auf Risse ganz leicht angeplant damit die leichten Vertiefungen im Dichtungsbereich rausgehen (war keine Banane).

PD Elemente wurden neu abgedichtet und mit neuen Einstellschrauben versehen. (mit der Messuhr tiefster Punkt reingedreht 180° zurück und gekontert)

Nach dem Zusammenbau mit Absteckwerkzeug zeigte sich ein extremer Leistungsverlust sowie Anfahrschwäche.

Also erst kam gar nix da hab ich festgestellt dass der VTG-Versteller in den 3 Monaten die der für den Kopf gebraucht hat icon_sad.gif festgegammelt war. Hab den dann (brutal fest, mit Draht ging nix ) mit nem Hammer und nem Besenstil freigehämmert ... was auch gut funktioniert hat danach ging der VTG-Versteller wieder sauber und ruckfrei (Spritzentest und Unterdruckpumpe).

Nur Leistung ist bis 2000upm nicht vorhanden und er geht maximal 160-170 also oben auch keine Leistung.

Also Ladedruck geloggt und er erreicht weder im Leerlauf noch im unteren Drehzahlbereich den vollen Ladedruck diverse Logfiles generiert ... und dann gedacht hast halt die VTG Grundeinstellung ruiniert.
Nach diversen Rumspielen an der Ladedruckregelung (Unterdruckschläuche neu , Magnetventil AGR gegentauschen , Unterdruck an Tandempumpe und Dose prüfen, AGR Ventil zustopfen ) Hab ich einfach für nen 50er nen gebrauchten Turbo reingemacht (bitte keine Kommentare). Vorher noch am alten das Gestänge versucht zu verstellen, ging nix ausser das die Überschwinger dann in Richtung 2,4bar gingen aber unten kam verhältnismässig gar nix!!!

Und siehe da der "NEUE GEBR" liefert haargenau die gleichen Ladedruckwerte wie der Alte und die Kiste läuft auch genau wie vorher. icon_rolleyes.gif

Also wieder gesucht irgendwann aufgegeben und die Kiste 2 Monate steh gelassen.

Ich bin selber KFZ-Meister hab aber keine Ahnung von Diesel-Motoren hab allerdings schon bestimmt 100 ZX9R R1200 GS und CO Motoren zerlegt und wieder zusammengebaut
aber der Diesel macht mich wahnsinnig...
Da ich genug KFZ-Meister kenne: Hin bitte mal Ladeluftstrecke abdrücken und Ladedruck prüfen.
Der war natürlich relativ begeistert bei der Vorgeschichte hat mir des dann nach 4 Wochen irgendwann gemacht und ist der Meinung der Turbo ist Scheisse . (Toll der Meinung war ich 2 Monate vorher auch schon)

Da der relativ viel Erfahrung hat glaub ich dem das auch was ich allerdings so merkwürdig finde ist: Das der Karren vor dem Zerlegen immer über 200 auf der Bahn gelaufen ist und an der Ampel wie eine Rakete gestartet ist!!! Wieso sollen 2 unterschiedliche Turbos den "gleichen Defekt" haben ?? null Unterschied !! VTG-Versteller frei !!! Auspuff hab ich zwischenzeitlich auch mal gelöst nix Kat frei !!

Also ich will bevor ich nen neuen Garett reinmache kosten ca 500€ (ich will nix hören von generalüberholt so viele Generäle fahren in Deutschland gar nicht rum ), wissen ob ich nicht evtl einen kapitalen Fehler beim zusammenbauen und einstellen der PDEs gemacht habe. Und ob es evtl möglich ist das die Turbine Aufgrund von zu geringer Einspritzmenge nicht genug Antrieb erhält !!??

Die Einstellschrauben der PDEs waren definitiv anders!!
Die alten Schrauben waren konkav ausgebuchtet und da steckte der Stössel drin. Bei den neuen war an der Schraube so ne konvexe Platte mit Halbrund die dann auf den Halbrund des Stössels ging . Hab mir dabei nix gedacht war ein Reinz Satz die O-Ringe und drben ) !!!

Also ich hab null Erfahrung mit PD Einspritzwerten allerdings sahen die MWBs die ich mir angeschaut hab Leerlaufregelung , Einspritzmengen usw. alle Gut aus Synchrowinkel passt die Logfiles von damals LMM und Ladedruck häng ich mal an.

Evtl kann mir auch gleich einer sagen, dass ich die PDEs mit den anderen Einstellschrauben zerbrochen hab???



log golf agr zu19.CSV
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  log golf agr zu19.CSV
 Dateigröße:  47,8 KB
 Heruntergeladen:  6 mal

34 vollgas agr zu.CSV
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  34 vollgas agr zu.CSV
 Dateigröße:  25,73 KB
 Heruntergeladen:  4 mal

abschluss.CSV
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  abschluss.CSV
 Dateigröße:  87,61 KB
 Heruntergeladen:  3 mal


Zuletzt bearbeitet am 18-09-2019, 10:24, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 15328
Karma: +186 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6


Beitrag19-09-2019, 5:29    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Hallo,

solche Logs sind nutzlos. Bitte:
https://community.dieselschrauber.org/viewtopic.php?t=12979

Einspritzmenge im Leerlauf von 6,9mg/H wäre für einen kalten Motor ok. Bitte noch die Werte der Leerlaufruheregelung und ein Autoscan.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
Professioneller Diagnosesupport und technischer Support
Dieselschrauber KFZ-Diagnose Shop
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen  
Rüdi
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.03.2005
Beiträge: 918
Karma: +106 / -2   Danke, gefällt mir!
Wohnort: Nord/Osthessen
2001 Audi A4 Avant
VCDS/Reparatur Support

dieselschrauber gefällt das.
Beitrag23-09-2019, 19:06    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Mal die Unterdruckstrecke auf Dichtheit prüfen, ich mache das per Unterdruckhandpumpe

Ist der Bremskraftverstärker in Ordnung, die Leitung von der Tandempumpe zum selbigen, diese reisst gerne mal

Hab mal einen Golf IV Variant 131PS TDI mit gleichen Sympthomen gekauft, angeblich Turbo kaputt, Ursache war ein Riss in besagter Leitung
Sommer: A4 B5 Avant 2,5 TDI Quattro (AKN silber)

Winter: A4 B5 Avant TDI Quattro (AFN schwarz)
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen  
jo123422



KFZ-Schrauber seit: 17.09.2019
Beiträge: 5
Karma: +0 / -0   Danke, gefällt mir!


Premium Support

Beitrag17-10-2019, 8:35    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Die Unterdruckstrecke ist dicht hab ne Uhr drangehängt ...
waren so aus der errinerung 0,9b Tandem und 0,6b nach dem Magnetventil n75. mit der Unterdruckpumpe hab ich auch schon alles mögliche gecheckt.

So mit dem Autoscan hab ich ein Problem ...
Da ich bis jetzt so ne uralte Version von nem Kumpel benutze die nicht bei euch gekauft wurde ich vermute da sieht es mit dem Support eher schlecht aus...

Da ich mir letzte Woche einen octavia 5e BJ 16 gekauft hab
brauch ich sowieso ein neues vcds ...

Passt das VCDS Diagnosesystem HEX-V2 für den VRS oder
was ist der unterschied zu dem Werkstattkit ich nutze das zeug nur Privat !!!!sry zu spät gesehn mit der fin beschränkung
Hab noch ein GS 911 pro gelb alte Version ohne fin beschr. nehmt ihr das in Zahlung ??? icon_smile.gif


Zuletzt bearbeitet am 17-10-2019, 8:57, insgesamt 3-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
jo123422



KFZ-Schrauber seit: 17.09.2019
Beiträge: 5
Karma: +0 / -0   Danke, gefällt mir!


Premium Support

Beitrag01-11-2019, 15:21    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

So hab jetzt erstmal meine Hausaufgaben gemacht....
1.) VCDS bei euch gekauft (ich glaub des kommt aber erst in 4 Wochen )
2.) Ladedrucksteuerung geprüft...
Mit Manometer im Leerlauf Verfügbarer Unterdruck 0,8b .
Nach N75 0,7b im Leerlauf .
Bei 1500upm 0,6b wenn ich voll draufsteig geht es richtung0,7b und mit steigender drehzahl ab 2000upm 0,4-0,5b
3000-4000upm 0,3b obwohl ich denn Voll ausgedreht hab ist das Manometer nie unter 0,3b gefallen.
Tandem Pumpe bringt wärend der Fahrt 0,9b kaum pulsationen
wenn ich wirklich voll drauf steigt fällt der druck so richtung 0,84b max Unterdrucksystem un Tandempumpe kann ich komplett ausschliessen.
3.) Abgasweg gepüft also wenn wann da voll draufsteigt kommt da ein ordentlicher abgastrom hinten raus .
Im Leerlauf un unteren Drehzahlbereich merk ich allerdings kaum pulsationen .... Also vorne am Lader abgeflanscht und nochmal auf die BAB und siehe Da er geht noch schlechter V max 150-160 (davor zumindest 170)Druckunterschied beim Turbo Test fällt geringer aus 30mb niedrieger mit festem AP schafft er 120-130mb .
Auspuff abgeklopft scheppert nix. Endoskop aus der Arbeit mitgenommen und versucht den Kat zu sehen ....
Dabei ist mir aufgefallen das das Flexrohr fast kommplett AB ist .
Kann es sein das die Undichtigkeit im Flexrohr den Druckaufbau derart beinträchtigt???
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
jo123422



KFZ-Schrauber seit: 17.09.2019
Beiträge: 5
Karma: +0 / -0   Danke, gefällt mir!


Premium Support

Beitrag02-11-2019, 12:54    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Flexrohr ist geflickt gebracht hatts nix ...

So hab jetzt ein Autoscan mit meinem vcds-Lite erstellt .

und bin sämtliche messwertblöcke nochmal auf unregelmässigkeiten durchgegangen.

Luftmasse ladedruck passt bzw ist beides gleich
zu wenig ...

mwb 15 sehr negativ aufgefallen die akt einspritzmenge
passt in keinster weise zur angeforderten d.h.
weicht gerade im unteren drehzahlbereich wo nix kommt um die Hälfte ab und oben fehlen auch ca 5-7mg/str .

Lad jetzt mal den Autoscan und Logs hoch wenn ich kein support krieg bis euer vcds da ist muss ich halt solange warten .



autoscan.txt
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  autoscan.txt
 Dateigröße:  2,23 KB
 Heruntergeladen:  2 mal

agr unterdr ab quantity maf.CSV
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  agr unterdr ab quantity maf.CSV
 Dateigröße:  26,84 KB
 Heruntergeladen:  3 mal

quantiti request.CSV
 Beschreibung:
 AJM Leistungsverlust kein Ladedruck
AJM Leistungsverlust kein Ladedruck
Download
 Dateiname:  quantiti request.CSV
 Dateigröße:  33,64 KB
 Heruntergeladen:  1 mal
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 15328
Karma: +186 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6


Beitrag02-11-2019, 19:22    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Hallo,

zu Deinem Problem gibt es hier sehr viele Postings und Lösungsthemen. Einfach suchen und ähnliche Beiträge unten am jeweiligen Thema beachten.

Zuerst würde ich im Motorsteuergerät, Leerlauf, Messwertblock 10 oder 11 (welcher der Richtige ist siehst du selber) die Grundeinstellung ausführen.

Dabei geht die VTG am Turbolader immer ganz auf und nach einigen Sekunden ganz zu usw. Erstmal schauen, was der Verstellhebel am Turbolader macht, der zu erwartende Weg ist ca.1 cm. Dann wäre noch der Ist-Ladedruck dabei interessant und der Umgebungsdruck, denn das Motorsteuergerät misst (Messwertblock 10).

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
Professioneller Diagnosesupport und technischer Support
Dieselschrauber KFZ-Diagnose Shop
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen  
jo123422



KFZ-Schrauber seit: 17.09.2019
Beiträge: 5
Karma: +0 / -0   Danke, gefällt mir!


Premium Support

Beitrag03-11-2019, 13:58    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Damit bin ich schon durch ...

Grundeinstellung mwb 11.

Druck on 1070mb off 950-940mb macht unterschied 130mb
und sollte OK sein ...
Bei beiden Ladern bewegte sich die vtg sauber ruckfrei
1cm (beim alten nur nach zerlegen und reinigen der vtg)

Der alte Lader brachte hier nur 70-80mb gebracht hatt der
Ladertausch gefühlt gar nix !!!

Ich hab das forum schon rauf und runtergelesen ...

von den Unterdruckwerten her hätte ich gesagt das das steuergerät den Lader relativ scharf ansteuert deswegen
bin ich auf den KAT los mit dem 5cm Riss im Flexrohr hatt sich das allerdings als schnapsidee herausgestellt.

Ich vermute das das Ladedruckproblem sekundär ist und der Lader einfach nicht genug ANtrieb kriegt ?

Ist es normal das die Soll ist einspritzmenge im MWB 15 so abweicht ???

EGR hab ich auch getestet LM bei EGR off 470 EGR on 200 (soll 220)

PS: was auch komplett gegen den turbo spricht ist , das ich vor nem halben jahr die vtg verstellung ausgeclipt hab am geschlossenen anschlag fixiert habe und ganz vorsichtig bis ca 2200upm damit losgefahren bin.... brachte imo keine leistung und kein ladedruck


Zuletzt bearbeitet am 03-11-2019, 14:11, insgesamt 3-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden    
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 15328
Karma: +186 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6


Beitrag03-11-2019, 15:21    Titel: AJM Leistungsverlust kein Ladedruck Antworten mit Zitat

Hi,

MWB 15 sagt mir nichts, dürfte relativ irrelevant sein. Die Mengenbegrenzungen sind im MWB 8.

Zitat:
Ich vermute das das Ladedruckproblem sekundär ist und der Lader einfach nicht genug ANtrieb kriegt ?

Gut erkannt, bekommt der Motor überhaupt genug Sprit, Dieselfilter durchgängig? Tandempumpe baut genug Druck auf?

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
Professioneller Diagnosesupport und technischer Support
Dieselschrauber KFZ-Diagnose Shop


Zuletzt bearbeitet am 03-11-2019, 15:25, insgesamt 1-mal bearbeitet.
Nach oben
KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen  
Neues Thema beginnen   Auf Beitrag antworten      Weitergeben, Thema teilen   Lesezeichen setzen   Druckansicht    Dieselschrauber Community - Übersicht » Diesel - Motorentechnik Seite 1 von 1
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Leistungsverlust, Luftmasse/Ladedruck/Steuerzeiten ok Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge ASV Fehlerbild 'Motordrehzahlgeber G80 kein Signal' Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Diverse VAG 2.0 TDI mit Ausgleichswellenmodul, kein Öldruck Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge sporadisch kein Ladedruck 1.8T AUM Benziner - Motorentechnik
Keine neuen Beiträge AJM Problem kein Ladedruck ? Diesel - Motorentechnik
Keine neuen Beiträge A4 1,8T AEB kein Ladedruck / Leistung Benziner - Motorentechnik
Keine neuen Beiträge V70 kein Ladedruck D5 163PS Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.