VCDS und OBD Diagnosegeräte Shop
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

KFZ ging während der Fahrt aus

 
Gehe zu Seite: 1, 2  Weiter
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel - Motorentechnik
Autor Nachricht
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag05-12-2008, 19:51    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Hallo,

Golf IV 1.9 PD
74KW
MKB: AXR
BJ: 12.2001

also mein Fahrzeug ging heute während einfach aus und ließ sich auch erst einmal nicht mehr starten. Da ich meinen Rechner zufällig dabei hatte konnte ich gleich mal den Fehlerspeichwer auslesen. Dieser sagte mir nur das der Luftmassenmesser kurzschluss hätte. Hhm das konnte es ja nicht sein. Nebenbei ist mir aber aufgefallen, dass die Krafstoffförderpumpe nicht mehr das übliche Geräusch von sich gab wenn man die Zündung einschaltete. Also mal kurz auf die Pumpe gehauen und nach einigem Nuddeln ist er unter Protest angesprungen.
Jetzt läuft er aber wie auf 3 Töpfen und qualmt ohne Ende.
Hab dann nochmal den Rechner angehängt und die Messwertblöcke ausgelesen. Dabei ist mir bei der Ruhelaufreglung aufgefallen das der erste Zylinder ein Unterschied von >2mg/h zu den restlichen Zylindern hat.
Den etwas unrunden Lauf hatte er aber vorher schon nur nicht in so einem Umfang.

Jetzt meine Fragen:

1. Hatte jemand schon mal so ein Problem und konnte es lösen?
2. Kennt jemand die Förderleistung meiner Kraftstoffpumpe?
3. Muss unbedingt ein PD-Element defekt sein?
4. Kann man PD-Elemente prüfen?
5. Kann es an unzureichender Kraftstoffförderung liegen das er so schlecht läuft?
6. Kann eine unzureichende Kraffstoffförderung die PD-Elemente zerstören?

Also vielen Dank schon mal fürs Lesen und dann Danke für die Antworten.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag05-12-2008, 21:35    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Tag Holzbein:
1 Frage:Ja am Sharan ASZ.War genau das Gleiche.Da war ein PDE defekt.
2.Frage:Die der elektr Vorförderpumpe müsste ich nachlesen.Ich kenn die Leistung Deiner Tandempumpe.Der Mindestdruck muss 7,5 bar bei 4000 U/min sein.Du brauchst ein Manometer um den zu testen.Ein VAS 5087 oä.
3.Frage:Nicht unbedingt.
4.Frage:Du kannst den Ventildeckel runternehmen und den Widerstand zwischen den beiden Kontakten am PDE prüfen.Stecker runter dabei.Ungefähr 0,5 ohm.Du kannst bei der Gelegenheit auch noch die Spannung zwischen dem braunen Kabel und Masse prüfen.(Zündung ein).Ungefähr 0,1-0,4 Volt.
Ferner kannst schauen ob das PDE locker ist.Zb durch Bruch der Schraube vom Spannkeil.Dann kannst Du noch das PDE in einen anderen Zylinder stecken und schauen ob der Fehler mitwandert.Dann weisst du was los ist.
5.Frage:Was sagt MWB 23?Hohe minus Werte?
6.Frage:Das wüsst ich auch gern.An meinem Passat AJM waren mal 2 PDE hin zusammen mit der Tandempumpe.Der Kraftstoffilter war nur halb voll weil die Pumpe nicht mehr geschafft hat.Der AJM hat bis y350 keine elektr Vorförderpumpe.Das VAS 5087 hab ich mir erst später zugelegt,ich weiss daher die Werte nicht.Nachdem die Pumpe getauscht wurde,war der Filter wieder voll und deutlich mehr Leistung da und der Lauf weit ruhiger und weicher.Aber die PDE waren dennoch hin.

Du kannst aber auch mal den Kabelbaum PDE auf Verdacht tauschen.Der kostet 40 Euro.Und ist anfällig.
MWB 18 auch ok?
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag05-12-2008, 21:39    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Was genau ist mit der Vorförderpumpe?
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag05-12-2008, 21:44    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Danke für die Antworten.

Der Messwertblock 23 müsste ja die Ruhelaufreglung sein. Auf jeden Fall ist bei der Ruhelaufreglung der
erste Zyl. 2.99 mg/hub
2,3 und 4 : rund -0.99 mg/hub

Den MWB18 müsste ich erst mal nachschauen.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag06-12-2008, 7:16    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Der MWB 13 ist die Leerlaufruheregelung.Die 23 sind die Schaltzeiten des Magnetventils,der BIP Index-Kannst ja mal einen kurzen Log 13-18-23 machen.
Steffen
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag06-12-2008, 12:25    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Ja das mach ich mal. Könnte etwas dauern, dass Auto steht erst mal nicht mehr in meinem Einzugsgebiet. Ich lade dann mal die Logs hoch wenn ich die gemacht habe.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag06-12-2008, 16:49    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

So die Logs hab ich. Wie bekommt man die jetzt hier hochgeladen?
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag06-12-2008, 21:54    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

guckst Du hier:http://community.dieselschrauber.de/viewtopic.php?t=12997
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-12-2008, 15:50    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Ah jetzt ja. Da hätte ich auch selber drauf kommen können.



LOG-01-013-018-023.CSV
 Beschreibung:
 Bei dem Log war der Motor aber noch kalt.
Bei dem Log war der Motor aber noch kalt.
Download
 Dateiname:  LOG-01-013-018-023.CSV
 Dateigröße:  7,87 KB
 Heruntergeladen:  508 mal
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag07-12-2008, 16:47    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

naja Holzbein,leider hab ich nichts Gutes für Dich.
Zyl 1 ist Dein Problem.Nicht genug Sprit.Lies auch hier:http://community.dieselschrauber.de/viewtopic.php?t=9888&highlight=mwb+023

Die Minus Werte auf den anderen 3 Zyl in MWB 13 bedeuten das die Software die hohe Zugabe für Zyl 1 auszugleichen versucht.Es soll da ungefähr 0 unterm Strich rauskommen.


Als Erstes:Was genau ist mit der elektr Vorförderpumpe im Tank?Funktion und Föderleistung sicherstellen!

Du musst Dir ein VAS 5087 borgen oder bauen.Ich sag Dir,wenns Dich interressiert auch gern wie.Dann machst Du als zweites den Prüfanschluss der Tandempumpe auf und misst den Druck der Tandempumpe.
Da müssen 7,50 bar bei 4000 Umin anliegen.Ungefährer Richtwert bei 1500 u min ist 3 bar.

Wenn nicht klemmst Du während der Messung den Rücklaufschlauch am Filter zu und schaust ob der Wert auf dem Manometer dann hoch geht.Wenn ja hast Du Glück und es ist nur mittlere 0 Ring am PDE.Der dichtet Vor-und Rücklauf gegeneinander ab.Der Sprit würde dann hier glatt durchlaufen.

Bringt das nichts,musst Du mal die PDE wie oben beschrieben testen.Am besten mal in einen anderen Zyl stecken und schauen ob der Fehler mitwandert.Hier kannst Du Glück haben das es der Kabelbaum ist.Auf diese weise sieht man das gut.Ansonsten pDE ZYl 1 wechseln.Sei vorsichtig mit dem M6 Schrauben vom Spannklotz.Das Gewinde im Kopf ist schnell weggedreht.Nimm immer neue Schrauben!

Fährst Du normalen Diesel?
Stand bez.der PDE was im Fehlerspeicher?
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +98 / -0   Danke, gefällt mir!


Premium Support

Beitrag07-12-2008, 16:48    Titel: Re: KFZ ging während der Fahrt aus Antworten mit Zitat

holzbein hat folgendes geschrieben:
...
Jetzt läuft er aber wie auf 3 Töpfen und qualmt ohne Ende.


Deinem LOG zu Folge läuft er auch nur auf dreien.

Zitat:

...
Den etwas unrunden Lauf hatte er aber vorher schon nur nicht in so einem Umfang.
...


Mit dem 019 CR Steuergeät auch kein Wunder ... icon_wink.gif


Was steht denn im Fehlerspeicher? Nur der LMM? Das kann ich bei den Werten kaum glauben icon_eek.gif
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-12-2008, 18:54    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Wenn du mir da eine Anleitung schicken könntest wäre echt super.
Mit den Werten im MWB13 hab ich gelesen, dass wenn das Steuergerät komplett die Krafstoffmenge zurückregelt müsste da eine -3,01 mg/hub stehen.
Also würde ich jetzt daraus schließen, dass der zu viel fördert, was auch den unverbrannten Kraftstoff erklären würde.
Wenn ich das PD-Element in einen anderen Zylinder baue, müsste ich das wieder einstellen?

Die Förderleistung meiner Vorförderpumpe habe ich gefunden, sollten <180l/h sein. Werde ich dann mal testen.

Bertl:

Im Fehlerspeicher steht leider nur der LMM.


Schon mal vielen Dank für Unterstützung. Wenn man heutzutage keine Unterlagen der Hersteller hat ist man völlig aufgeschmissen.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag07-12-2008, 22:19    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

holzbein hat folgendes geschrieben:

Wenn ich das PD-Element in einen anderen Zylinder baue, müsste ich das wieder einstellen?




Ja klar.Das ist aber kein Akt weiter.Du brauchst aber einiges an speziellen Werkzeug.Das wird eher das Problem sein.Gib mir mal Deine Mailadresse.Ich schick Dir nen Leitfaden.

Das mit dem VAS 5187 machen wir gleich hier.Du gehst zum Freundlichen,bestellst dort die Hohlschraube VAG 5187-1.Der braucht da ne AZE Nummer.Die heisst ASE 404 520 01 000.

Das ist eine Hohlschraube mit 10 Kupferringen.Die passt in den Prüfanschluss der Tandempumpe.Kostet so 20 Euro.
Dann gehst Du zu einem Hydraulikfritzen (bei uns heissen die Simpex-Hydraulik) und lässt Dir ein Auge für die Hohlschraube,0,5 m Schlauch der 10 bar aushält und fürs andere Ende des Schlauches einen 1/4 Zoll Anschluss für ein Manometer verkaufen und das Ganze vom Hydraulikfred ordungsgemäss verpressen.
Fang mit Schlauchschellen gar nicht erst an.Das fliegt Dir live um die Ohren wenn Du Gas gibst samt 1 Liter heissen Diesel.
Dann kaufst Du noch ein Manometer mit 1/4 Zoll Anschluss.Was ordentliches mit Glyzerinfüllung kostet so 25 euro.Teflonband auf das Gewinde,verschraubt und fertig ist der eigene Tandempumpentester.
Alles in allem kommst Du da auch auf 65 Euro.Wenn Du den nur das eine Mal brauchst,kannst Du billiger vielleicht einen leihen wenn Du jemand kennst.Wenn Du sowas öfter machst,dann wirst Du froh sein wenn Du das Ding hast.

Der Bertil meint dass Du das sogenannte "Ruckelsteuergerät" hast.
Musst du hier mehr lesen drüber:http://community.dieselschrauber.de/viewtopic.php?t=1726&highlight=axr+ruckeln
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag09-12-2008, 22:40    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Logbucheintrag Sternzeit 09112008

Wollte heute die Pumpen testen aber das Fahrzeug geht jetzt gar nicht mehr an.
Haben dann die Förderleistung der Vorförderpumpe überprüft. Sind ungefähr 0,8L in einer halben Minute. Was ungefähr einer Leistung von 96L/h entspricht. Also die Hälfte von dem was sie bringen sollte.

-Müsste doch aber trotzdem angehen-

Die Tandempumpe konnten wir ja nun nicht überprüfen. Haben aber mal nachgeschaut ob aus dem Rücklauf was herauskommt. Da kommt zwar Kraftstoff heraus, allerdings nur sehr wenig.

Habe dann nur noch die Widerstandswerte der PD-Elemnte gemessen, die passen.
Die Spannung von 1.4V bei eingeschalteter Zündung liegt allerdings nicht am Kabelbaum an. Auch wenn man beim Starten misst, erhöt sich die Spannung nur geringfügig.

Kann mir jemand sagen was es damit auf sich hat? Oder kann mal jemand bei sich am Kabelbaum der PD-Elemnte messen, was da für Werte anliegen?Der untere Mittlere ist die Masse und die anderen Pins sind die Spannungsversorgungen der PD-Elemente.

Ich bin erstmal ratlos.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Steffen W
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.07.2008
Beiträge: 1270
Karma: +98 / -0   Danke, gefällt mir!
Wohnort: Altenburg

Premium Support

Beitrag10-12-2008, 6:52    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Du musst am PDE Kontakt des braunen Kabel eines jeden Zylinders gegen Masse messen.Die Zündung muss an sein,aber nicht starten.Da müssen 0,1 bis 0,4 Volt anliegen.Bei meinem Passat waren es 0,3.
Passat Variant BGW 2005
Sharan ASZ 11/03
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
holzbein
Blaumann
Blaumann


KFZ-Schrauber seit: 20.01.2006
Beiträge: 29
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag10-12-2008, 18:00    Titel: KFZ ging während der Fahrt aus Antworten mit Zitat

Den Deckel hatte ich unten. Die Widerstandswerte der PD_Elemente sind in Ordnung. An den Anschlüssen der PD_Elemnte vom Kabelbaum lagen wie gesagt nur 0,06V an. Deswegen habe ich vor dem Kabelbaum am Anschlussstecker gemessen ob da genau so wenig ankommen, natürlich ja.

Die Vorförderpumpe haben wir zuerst vor dem Dieselfilter geprüft und dann danach ob der Dieselfilter vielleicht zu ist. Kammen aber die gleichen 0,8l durch.
Um die Tandempumpe zu prüfen muss ich aber erst mal den Motor wieder zum Laufen bekommen.
Wir wollen die Tandempumpe jetzt mal direkt befüllen und schauen ob die den Kraftstoff durchsaugt.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel - Motorentechnik
Gehe zu Seite: 1, 2  Weiter
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Golf5 Getriebe schaltet während d. Fahrt nicht in alle Gänge Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge T4 ging während der Fahrt aus und... Diesel - Motorentechnik
Keine neuen Beiträge Golf3 ging während der Fahrt aus Diesel-Talk, Techtalk und Werkstatt
Keine neuen Beiträge 2,0 TDI ging während der Fahrt aus und seitdem nie wieder an Diesel - Motorentechnik
Keine neuen Beiträge Passat V6 2,5 ging während der Fahrt aus - startet nicht On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.