VCDS und OBD Diagnosegeräte Shop
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

Problem mit elektr. Zuheizer (G6 GTD) (Lösung)

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Autor Nachricht
Flac



KFZ-Schrauber seit: 17.10.2012
Beiträge: 25
Karma: +13 / -0   Danke, gefällt mir!


Premium Support

Beitrag20-01-2015, 14:21    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Hallo, mich plagt seit über 1 Jahr mein Zuheizer. Das Teil verweigert hartnäckig seinen Dienst und weder ich noch die Werkstatt bekommen das Problem in den Griff. Letztes Jahr(März)hat dann mein icon_wink.gif von VW die Anweisung bekommen, das Klima-STG neu zu flashen, danach (oh Freude) ging das Teil auch, bis es jetzt wieder pünktlich zur kalten Jahreszeit den Dienst quittierte.Bei mir schaltet sich der Zuheizer gar nicht zu. Von der Werkstatt bekam ich zu hören: Der funktioniert, es wär noch zu warm(4 grad) und die Effizienz moderner Dieselmotoren blabla. Rufe ich per VCDS die Stellglieddiagnose auf, schaltet das Relais des Zuheizer´s kurz an, um nach 2-3 Sekunden wieder ab zu schalten. Die Werkstatt hatte dann letzte Woche den Zuheizer komplett gewechselt, ohne Erfolg. Dann rief mich der Meister an, sie wollen die SW vom Klima-STG noch mal flashen. War in der Werkstatt und nach ner dreiviertel Stunde kommt der Meister und sagt: Alles i.O. Raus ans Auto, Klima auf "Scheibe defrost" gestellt,kein Einschaltgereäusch vom Zuheizer (das klicken vom Relais hört man eigentlich deutlich) kein anheben der Motordrehzahl. Aussage vom Meister:Es ist noch warm (5 Grad). Also ab nach Hause. Gestern VCDS dran und siehe da:die haben nix geflasht,da steht immer noch 1 Flashvorgang drin(der vom März). Meine Vermutung: die haben nur geschaut, ob es ein UpDate gibt und fertig.Nun fühl ich mich richtig veralbert, war schon 8x wegens dem Teil in der Werkstatt und er lüppt nicht. Ich bin für alle Vorschläge offen außer:Lass Dir ne Standheizung einbauen!



Problem mit elektr. Zuheizer (G6 GTD) (Lösung) - Zuheizer.mp4
 Beschreibung:
 Problem mit elektr. Zuheizer (G6 GTD)
 Dateigröße:  957,56 KB
 Angeschaut:  1656 mal



Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Roger
Profi-Schrauber
Profi-Schrauber
Avatar-Roger

KFZ-Schrauber seit: 11.10.2002
Beiträge: 3058
Karma: +70 / -0   Danke, gefällt mir!
Wohnort: Rodgau
2017 Volkswagen Golf
Premium Support

Beitrag20-01-2015, 15:21    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Hi,

gibt es einen Unterschied zwischen dem Stellgliedtest "Relais für kleine Heizleistung" und "Relais für große Heizleistung"? Werden beide so schnell abgebrochen?

Und was sagt die Bordspannung während des Tests (mit separatem Multimeter messen)? Bricht die evtl. stark ein?
Gruß
Roger

MJ 2018 GTI Performance DLBA

//images.spritmonitor.de/880099.png
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselmartin
Profi-Schrauber
Profi-Schrauber
Avatar-dieselmartin

KFZ-Schrauber seit: 13.03.2003
Beiträge: 10185
Karma: +26 / -0   Danke, gefällt mir!
Wohnort: in der Werkstatt
2007 Volkswagen Passat
Premium Support

Beitrag20-01-2015, 15:52    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Sicherungen OK ?

Das Teil ist doch mit irgenwas dickem auf dem SB angesichert, wenn ich mich recht erinnere.

Ausserdem kann ich (glaube ich) die Stromaufnahme am einschalteten Innenlicht erkennen - was mit LEDs wohl eher schwierig wird.
Transparency, Teamwork
... there was another T.

I don't know what the fuck it was.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Flac



KFZ-Schrauber seit: 17.10.2012
Beiträge: 25
Karma: +13 / -0   Danke, gefällt mir!


Premium Support

Beitrag20-01-2015, 18:01    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Es findet keine Lasterhöhung statt, alles aus, Klima an, auf max. 40-42% Generatorlast.

Habe gerade vom icon_wink.gif den Anruf bekommen, nachdem ich mit Engelszungen geredet hab, er möge sämtlichen Bit-Sätze der STG auslesen und an VW schicken. VW hat geantwortet, ein oder zwei Bits wären falsch, was wohl zu o.g.Problem führen würden.
Ich soll diese Woche noch andere SW für das MSTG bekommen. Ich bin gespannt wie ein Flitzebogen. Hole den Wagen nacher erstmal wieder ab, der stand schon zuviele Tage dort,i nsgesamt bestimmt schon 20 icon_evil.gif
Warum haben die kein Image in der Database? Hauptsache es funzt dann. Hatte die Tage nen 5er Plus TDI gefahren und mir standen die Tränen...
Meld mich dann mit Update. Bis dahin frierend aber mit Verbrauch nahe den Werksangaben icon_redface.gif
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Herbert
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 22.06.2005
Beiträge: 3977
Karma: +757 / -0   Danke, gefällt mir!


Premium Support

Beitrag20-01-2015, 20:14    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Die Relais für kleine und für große Heizleistung dürften auch bei dem Modell abhängig von der Außentemperatur, der Motortemperatur, der Zeit seit letztem Start, und der LiMa Last angesteuert werden.
Ist es zu warm (ca. 5°C), bleiben die Relais aus, ist die LiMa Last zu hoch, auch (z.B. wegen der Klimaanlage).
Was liefert denn das MSG für einen Wert für die Bordspannung? Ist die Verkabelung zur LiMa in Ordnung? Da gibt es bei meinem alten Modell einen extra Abgriff.
Bei der Stellglieddiagnose wird das jeweilige Relais zyklisch ein- und ausgeschaltet. Hast Du die Stellglieddagnose richtig beendet? Roger hatte auch schon nach beiden Relais gefragt.
Mit Bits des STG sind wohl die der Codierung gemeint. Bitte vor Änderung die Codierung auslesen (lassen). Wenn da vorher nichts gemacht wurde, gibt es keine Erklärung für falsche Werte.
hg
Herbert
Horch A4 8K CJCD
Golf 7 DDYA
(+ Audi 80 Avant B4 1Z 475Tkm - habe ich vom ersten bis zum letzten Tag gerne gefahren)
(+ Passat Variant 32B CY 400Tkm)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselmartin
Profi-Schrauber
Profi-Schrauber
Avatar-dieselmartin

KFZ-Schrauber seit: 13.03.2003
Beiträge: 10185
Karma: +26 / -0   Danke, gefällt mir!
Wohnort: in der Werkstatt
2007 Volkswagen Passat
Premium Support

Beitrag21-01-2015, 11:33    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Da die Relais in der Stellglieddiagnose ja schalten und trotzdem keine Last gezogen wird, halte ich den Fehler für "hinter den Relais" wahrscheinlicher.

Also sowas wie
- Sicherung
- Zuleitung
- PTC durchgebrannt

Halte uns auf dem Laufenden icon_smile.gif

m;
Transparency, Teamwork
... there was another T.

I don't know what the fuck it was.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Flac



KFZ-Schrauber seit: 17.10.2012
Beiträge: 25
Karma: +13 / -0   Danke, gefällt mir!


Premium Support

Beitrag21-01-2015, 14:45    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Hatte mich vlt. nicht richtig ausgedrückt, die Stellglieddiagnose läuft in einer "Endlosschleife", also nicht die eingestellten 30 Sekunden,sondern bis ich sie beende.Es findet in der Zeit der Stellglieddiagnose auch keine Änderung der Generatorlast auf,liegt immer so bei 40-42%,Spannung 14,4-14,7 Volt.Egal ob Klima an oder aus. Schalte ich Licht,Sitzzheizung und andere Verbraucher zu, steigt auch die Generatorleistung auf 60%.Das PTC-Elemtent wurde ja letzte Woche ohne Besserung getauscht.Wie im Video erkennbar,zieht das Relais kurz an,um nach 2-3 Sek. wieder ab zu schalten.Lt. Aussage vom Servicefuzzi ist wohl Bit 06 falsch gesetzt.Spätestens Freitag weiß hoffentlich mehr. Dank euch allen bis dahin.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselmartin
Profi-Schrauber
Profi-Schrauber
Avatar-dieselmartin

KFZ-Schrauber seit: 13.03.2003
Beiträge: 10185
Karma: +26 / -0   Danke, gefällt mir!
Wohnort: in der Werkstatt
2007 Volkswagen Passat
Premium Support

Beitrag21-01-2015, 15:25    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Das MotorSTG steuert die Relais, die dann wieder das PTC schalten.

Wenn die Relais also klacken ... kann das MotorSTG soviel BIT intus haben, wie es will, dann MUSS am PTC Spannung ankommen und gerne auch Strom gezogen werden.
Es sei denn, ne Sicherung oder ein Kabel (zwischen Relais und PTC) ist durch.
Oder das PTC ist tot.

Dann stellt sich GENAU dein beschriebenes Szenario ein.
Transparency, Teamwork
... there was another T.

I don't know what the fuck it was.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselmartin
Profi-Schrauber
Profi-Schrauber
Avatar-dieselmartin

KFZ-Schrauber seit: 13.03.2003
Beiträge: 10185
Karma: +26 / -0   Danke, gefällt mir!
Wohnort: in der Werkstatt
2007 Volkswagen Passat
Premium Support

Beitrag25-01-2015, 14:44    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

BTW:

Ich "sehe" das Zuschalten des PTC sogar bei laufendem Motor.

Letztens hatte ich das Innenlicht an.
Motorstart und wenige Sekunden später zuckte dieses.
Aus fruheren Logs weiss ich, dass das das PTC ist.

m;
Transparency, Teamwork
... there was another T.

I don't know what the fuck it was.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Flac



KFZ-Schrauber seit: 17.10.2012
Beiträge: 25
Karma: +13 / -0   Danke, gefällt mir!


Premium Support

Beitrag25-01-2015, 17:49    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Soo, alles wieder bestens und kuschelig warm in 10 Minuten.Freitag haben sie dann endlich eine neue SW aufs MSTG gespielt,nun geht alles wie es soll.Obwohl nun einiges anderes läuft wie früher. 10Sek.nach Motorstart wird der kleine Heizkreis aktiviert,nach weiteren 15Sek. dann der große.Hab mal geschaut, SW-Version ist anstatt:


Zitat:
Teilenummer SW: 03L 906 018 BC HW: 03L 907 309 R
Bauteil: R4 2,0L EDC H23 9784


nun


Zitat:
Teilenummer SW: 03L 906 018 BC HW: 03L 907 309 R
Bauteil: R4 2,0L EDC H23 7819


D.h. ein Downgrade wurde durchgeführt. Verbrauch in der Warmlaufphase ist nun auch höher, geht nach dem Erreichen der Betriebstemperatur aber schnell runter icon_wink.gif
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Autoservice
Profi-Schrauber
Profi-Schrauber
Avatar-Autoservice

KFZ-Schrauber seit: 14.04.2012
Beiträge: 2135
Karma: +85 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

VCDS/Reparatur Support

Beitrag25-01-2015, 18:15    Titel: Problem mit elektr. Zuheizer (G6 GTD) Antworten mit Zitat

Interessant.. und Danke fürs Feedback icon_wink.gif
LG, Onkel BM

*Nichts ist einfacher, als sich schwierig auszudrücken......*

**Technische Fragen bitte ins Forum und nicht in mein Postfach**
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  

Bewertungen - Problem mit elektr. Zuheizer (G6 GTD)

Durchschnittsbewertung: 5,00 - schlechteste Bewertung: 5 - beste Bewertung: 5 - Anzahl der Bewertungen: 1 - Bewertungen ansehen

Du bist nicht dazu autorisiert dieses Thema zu bewerten. Danke sagen
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Doku Touran, Fehlercode 02085 im Zuheizer Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Zuheizer Audi, Seat, Volkswagen entsperren, Fehlercode 02251 Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Aussichtsloses Problem mit ARL Turbo ***help*** Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Feinjustage elektr. Schiebedach im A3 Getriebe, Fahrwerk, Karosserie und Innenraum
Keine neuen Beiträge elektr. Zusatzheizung tut's nicht Diesel - Motorentechnik
Keine neuen Beiträge elektr.diff sperre Diesel - Motorentechnik
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Polo 6N2 elektr. Fensterheber (Gelöst) Getriebe, Fahrwerk, Karosserie und Innenraum
Gehe zu: