VCDS und OBD Diagnosegeräte Shop
VCDS kaufen, OBD Diagnosegerät kaufen
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

Fehler 004160 (Pa 3C BMR springt nicht mehr an) (Lösung)

 
Neues Thema beginnen Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Autor Nachricht
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

Beitrag27-05-2011, 18:40    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Folgende Situation:

Fahrzeug von einem Bekannten ging während der Fahrt aus. Als ich zur Hilfe kam, sprang er nach 15 Minuten wieder an, jedoch mit einzelnen Zündaussetzern. Der Fehlerspeicher sagt folgendes:

Code:
                Adresse 01: Motor       Labeldatei: RKS\03G-906-018-BMN.lbl
   Steuergerät-Teilenummer: 03G 906 018 ER    HW: 03G 906 018 S
  Bauteil und/oder Version: R4 2.0l PPD1.2 G    4367
                 Codierung: 0000072
            Betriebsnummer: WSC 33464 133 95297
                      VCID: 79FC6E3Exxxx
2 Fehler gefunden:

001137 - Drucksensor 1 für Abgas (G450): unplausibles Signal
               P0471 - 006 - Kurzschluß nach Plus - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00000001
                    Fehlerpriorität: 1
                    Fehlerhäufigkeit: 5
                    Verlernzähler: 40
                    Kilometerstand: 84133 km
                    Zeitangabe: 0
                    Datum: 2011.05.27
                    Zeit: 16:17:47

             Umgebungsbedingungen:
                    Drehzahl: 0 /min
                    Drehmoment: 0.0 Nm
                    Geschwindigkeit: 0.0 km/h
                    Druck: 0.0 mbar
                    Text:      -84    mbar       
                    Text:  128    C               
                    Temperatur: 16.5°C

004160 - Versorgung Einspritzventil(e) A: elektrischer Fehler im Stromkreis
               P1040 - 006 - Kurzschluß nach Plus - Sporadisch
             Umgebungsbedingungen:
                    Fehlerstatus: 00100001
                    Fehlerpriorität: 4
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 40
                    Kilometerstand: 84132 km
                    Zeitangabe: 0
                    Datum: 2011.05.27
                    Zeit: 16:07:09

             Umgebungsbedingungen:
                    Drehzahl: 2304 /min
                    Drehmoment: 352.0 Nm
                    Geschwindigkeit: 58.0 km/h
                    Batteriespannung: 114.6 V
                    Batteriespannung: 112.6 V
                    Batteriespannung: 107.6 V
                    Batteriespannung: 109.6 V


Readiness: Nicht verfügbar


Ich habe den Fehlerspeicher darauf hin gelöscht und überlegt ob wir fahren oder abschleppen.

Nach 50 Meter war denn die Fahrt zu Ende - abgeschleppt.

Zu Hause ist er dann nochmals angesprungen, jedoch behäbig. Nach ca 10 Sekunden war Ende.

Nochmals Fehler ausgelesen: Fehler 4160 ist wieder vorhanden.

Wie fange ich es jetzt an sinnvoll zu suchen?

Ist 4160 jetzt die primäre Ursache, daß er nicht mehr anspringt, oder nur der Grund, daß er Aussetzer hat, so daß noch ein weiterer Fehler vorhanden ist?
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM


Zuletzt bearbeitet am 18-04-2012, 19:48, insgesamt 4-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16589
Karma: +353 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag27-05-2011, 19:08    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Hallo,

den 001137 kenne ich nur von defekten Sensoren oder Kabelproblem.

Der 004160 dürfte die Ursache fürs Startproblem sein, tippe auf Marderverbiss oder sowas wie "Fremdkörper in Kabelbaum gedreht/reingescheuert".

Ich würde den Stecker am Motorsteuergerät abnehmen und mal mit dem Multimeter zu den Pins an den PD-Einheiten durchmessen.

LG, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

Beitrag27-05-2011, 21:15    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Das M STG habe ich soweit schon mal freigelegt. Morgen früh erstmal die Abreißschrauben von der STG Panzerung entfernen und dann werden wir sehen, ob sich an dem Teil schon was aufgelöst oder zersetzt hat. icon_wink.gif
Evt. ist ja auch was am PD Kabelbaum.

Rein äußerlich habe ich jedenfalls bisher (außer der miserablen Qualität) am Kabelbaum nichts feststellen können.
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
mullemaus
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag27-05-2011, 22:19    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Kabelbaum oder PDE selber. Ist beides nicht selten icon_wink.gif
Nach oben
j.gismo
Blaumann
Blaumann


KFZ-Schrauber seit: 09.01.2011
Beiträge: 14
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: kremmin

Registrierter VCDS Benutzer

Beitrag28-05-2011, 15:01    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

hallo bm bau mal den ventildeckel runter und ziehe alle stecker der pd-elemente ab.dann mit einem multimeter an den kontakten der elemente widerstand nach motormasse messen. an einem element wird kurzschluß nach masse sein und dies mußt du dann wechseln.gleichzeitig immer den leitungssatz im kopf mit erneuern.
schöne grüße jörg
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16589
Karma: +353 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag28-05-2011, 15:04    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Zitat:
an einem element wird kurzschluß nach masse sein

Daran habe ich auch gedacht, der Fehler ist aber "Kurzschluss nach Plus". Wäre interessant, ob es trotzdem daran liegt, denke aber mit elektrisch defekter PD Einheit würde der Motor im Leerlauf, wenn überhaupt, dann wie ein Sack Nüsse laufen.

LG, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

Beitrag28-05-2011, 19:01    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Hallo,

kurzer Zwischenstand:

Durchgangsprüfung äußerer Kabelbaum (Plusleitung) aller 4 PDs ohne Befund.

Durchgangsprüfung äußerer Kabelbaum (Minus/Masse) aller 4 PDs ebenfalls ohne Befund.

Kein Duchschlag auf Karosserie Masse vorhanden, ebenfalls nicht auf die gemeinsame Plus Leitung der Pds.

Den Ventildeckel habe ich bisher aus Zeitgründen noch nicht abmontiert, jedoch die einzelnen Pds (von außen) auf Widerstand geprüft --> alle 4 197-200KOhm.

Zusätzlich (auch wenn es nicht zum Fehlereintrag passt) habe ich den Kr.-Filter geöffnet --> Filter bis oben voll, Vorförderpumpe arbeitet während des Startversuchs.

Wie jetzt am besten weitersuchen?

Ab welcher Situation oder Fehlerbild der Motor überhaupt nicht mehr anspringt, würde mich noch interessieren.
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM


Zuletzt bearbeitet am 28-05-2011, 23:51, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
j.gismo
Blaumann
Blaumann


KFZ-Schrauber seit: 09.01.2011
Beiträge: 14
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: kremmin

Registrierter VCDS Benutzer

Beitrag28-05-2011, 20:57    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Hallo hab diesen Fehler schon sehr oft gehabt ich habe aber immer direkt an den Elementen gemessen wenn da nichts zu messen ist schau dir den Kabel Baum in der Nähe des anlassers an da gibt es auch häufig durch gescheuerte Kabel Gruß Jörg
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

Beitrag29-05-2011, 15:47    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Zitat:
Daran habe ich auch gedacht, der Fehler ist aber "Kurzschluss nach Plus". Wäre interessant, ob es trotzdem daran liegt


Könnte es nicht so sein, falls an der vermutlich gemeinsamen Plusleitung (oder am PD selbst) ein sporadischer Kurzschluß entsteht, alle Pds abgeschaltet werden?

Morgen werde ich weitersuchen, sobald ich Zeit habe.

Sollte sich meine Vermutiung bestätigen, daß ein defektes Pd zum Totalausfall führen kann, nur weil man mal wieder an der falschen Stelle spart und auf getrennte Verkabelung verzichtet, wäre das mal wieder ein Armutszeugnis für die Konstrukteure und die einzelne Pd Abschaltung bei Defekt relativ sinnfrei.
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
mullemaus
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag29-05-2011, 17:00    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Sollte sich meine Vermutiung bestätigen, daß ein defektes Pd zum Totalausfall führen kann, nur weil man mal wieder an der falschen Stelle spart und auf getrennte Verkabelung verzichtet, wäre das mal wieder ein Armutszeugnis für die Konstrukteure und die einzelne Pd Abschaltung bei Defekt relativ sinnfrei.


So ist es aber. icon_wink.gif
Nach oben
TDI-GTI-4-Motion
Profi-Schrauber
Profi-Schrauber
Avatar-TDI-GTI-4-Motion

KFZ-Schrauber seit: 22.02.2009
Beiträge: 3921
Karma: +116 / -0   Danke, gefällt mir!

2002 Volkswagen Golf Verbrauch
Premium Support

Beitrag29-05-2011, 17:35    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

mullemaus hat folgendes geschrieben:
So ist es aber. icon_wink.gif
Richtig. Hatte ich letztes Jahr auch an einem 170PS PPD. Ein Element hatte Masseschluss icon_arrow.gif nix ging mehr. icon_confused.gif
MfG. Michael

VW Golf IV TDI GTI 4-Motion Bj.2002 MKB/GKB: ARL/FEK
VW T4 Pritsche TDI Bj.1999 MKB/GKB: AXG/AFK (Selfmade)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
j.gismo
Blaumann
Blaumann


KFZ-Schrauber seit: 09.01.2011
Beiträge: 14
Karma: +1 / -0   Danke, gefällt mir!
Wohnort: kremmin

Registrierter VCDS Benutzer

Beitrag29-05-2011, 21:01    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

hallo bm das abschalten aller p-d-elemente ist eine reine sicherheitsabschaltung.das steuergerät ist kurzschlußfest kann aber nicht feststellen welcher zylinder masseschluß hat und macht alle elemente tot und somit geht nichts mehr.das wechseln des zylinderkopf internen kabelsatzes soll ja auch kontaktschwierigkeiten vorbeugen.
schöne grüße jörg
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

Beitrag29-05-2011, 22:35    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Zuerst mal danke für die hilfreichen Tipps.

Auch wenn Sonntag ist, habe ich heute normal kurz den PD Kabelbaum (von außen) gegen Masse durchgeklingelt. Kontakt 4 hat Kurzschluß nach Masse mit ca. 100 Ohm. Der Kontakt 9 ist unendlich.

Kontakt 4 und 9 sind am äußeren Kabelbaum verknotet und gehen als 1 Kabel zum STG.

Also Fehler gefunden. Jetzt geht es sich nur noch darum, ob Kabelbaum oder PPD defekt.


Wenns mein Auto wäre, würde ich als erstes die Verknotung von Klemme 4 u. 9 gegen eine Steckverbindung austauschen. Somit wäre es möglich, den Kreis mit dem Kurzschluß abzukoppeln und damit das Fahrzeug auf 2 Zylindern manövrierfähig zu machen, wenn man bedenkt, daß diese Fehlerquelle 4 mal vorhanden ist.

So ist es noch nicht mal möglich, den Karren mittels Anlasser von der Fahrbahn zu hoppeln.
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM


Zuletzt bearbeitet am 05-08-2011, 23:38, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
TDI-GTI-4-Motion
Profi-Schrauber
Profi-Schrauber
Avatar-TDI-GTI-4-Motion

KFZ-Schrauber seit: 22.02.2009
Beiträge: 3921
Karma: +116 / -0   Danke, gefällt mir!

2002 Volkswagen Golf Verbrauch
Premium Support

Beitrag29-05-2011, 22:57    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Wenns mein Auto wäre, würde ich den Deckel runtermachen, Stecker von den PPDE´s abziehen und messen. der Deckel muss eh runter, egal was es is. Warum erst einen evtl. noch völlig intakten Kabelbaum zerpflücken?

Zu 99% is eh das PPDE. icon_rolleyes.gif
MfG. Michael

VW Golf IV TDI GTI 4-Motion Bj.2002 MKB/GKB: ARL/FEK
VW T4 Pritsche TDI Bj.1999 MKB/GKB: AXG/AFK (Selfmade)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
BM
Profi-Schrauber
Profi-Schrauber
Avatar-BM

KFZ-Schrauber seit: 07.12.2005
Beiträge: 1857
Karma: +8 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

Premium Support

dieselschrauber gefällt das.
Beitrag30-05-2011, 20:27    Titel: Fehler 004160 (Pa 3C BMR springt nicht mehr an) Antworten mit Zitat

Hallo,

Problem gelöst.

Wie erwartet war ein PPD defekt, bzw. hatte der vermeintliche Plus Pin Durchgang nach Masse.

Bei der Gelegenheit wurden die restlichen 3 PPds per Ultraschall gereinigt. Auf Austausch der restlichen 3 würde aus verständlichen Gründen verzichtet.

Mal sehen, ob, wann und wo der Karren das nächste Mal stehen bleibt.

Zitat:
Wenns mein Auto wäre, würde ich den Deckel runtermachen, Stecker von den PPDE´s abziehen und messen. der Deckel muss eh runter, egal was es is. Warum erst einen evtl. noch völlig intakten Kabelbaum zerpflücken?


Ich erdachte das eher als reine Vorsichtsmaßnahme für den nächsten PPD Defekt, der zu 90% irgendwann eintritt. Damit könnte dann das Fahrzeug auf 2 Zylindern weiterlaufen, bzw. wäre man nicht mehr hilflos. Der Original Knotenpunkt ist eh stümperhaft und bereits leicht korrodiert. Da kann man nichts versauen.

Denn ich persönlich hasse unzuverlässige Autos wie die Pest.


Als Tipp für eine blitzschnelle Diagnose (edit: Passat 2006, Motor BMR) bei Fehler 004160 ohne Demontage von Teilen :

Code:

-- Stecker am Zylinderkopf abdrehen
-- Am Zylinderkopf den Kontakt 4 und 9 einzeln gegen Masse auf Durchgang   
    überprüfen.

Wenn Durchgang vorhanden  --> PPD oder Kabelbaum innen defekt.

Eine Überprüfung des Kabelstrangs im Motorraum auf Kabelbrüche oder Marderverbiß kann dann entfallen.


Und nochmals Danke für euere Hilfe.
3B5 AJM

Wer nichts weiss, muss alles glauben.

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


LG, Onkel BM


Zuletzt bearbeitet am 31-05-2011, 23:57, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  

Bewertungen - Fehler 004160 (Pa 3C BMR springt nicht mehr an)

Durchschnittsbewertung: 0,00 - schlechteste Bewertung: 0 - beste Bewertung: 0 - Anzahl der Bewertungen: 0 - Bewertungen ansehen

Du bist nicht dazu autorisiert dieses Thema zu bewerten. Danke sagen
Neues Thema beginnen Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Doku Motor springt nicht an Mj 1999 Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Doku Motor springt nicht an, dreht nach Start hoch Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Doku A3 8L bis KW 04/2002, Radio schaltet nicht mehr ein Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. BMN . Fehler 004160 Kurzschluß nach Plus ___________(GELÖST) Diesel - Motorentechnik
Keine neuen Beiträge A6 2,5 TDI springt nicht mehr an Diesel - Motorentechnik
Keine neuen Beiträge JTD springt nicht mehr an Diesel-Talk, Techtalk und Werkstatt
Keine neuen Beiträge TDI 1Z - springt nicht mehr an...! Diesel-Talk, Techtalk und Werkstatt
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum nicht herunterladen.