VCDS, PoCOM, KOBD2Check Shop
VCDS, PoCOM
KOBD2Check
Dieselschrauber - Autoforum für Technik, Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS, PoCOM und KOBD2Check (OBD2). eLearning OBD und KFZ-Technik.

CAYC Geber für Ladedruck- unplausibles Signal

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel - Motorentechnik
Autor Nachricht
3bAFN



KFZ-Schrauber seit: 16.01.2013
Beiträge: 40
Karma: +9 / -0   Danke, gefällt mir!


Premium Support

Beitrag20-11-2021, 20:33    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo,
der Seat Ibiza meiner Schwägerin macht Probleme.
Es kommt in unregelmäßigen und nicht zu provozierenden Abständen immer wieder dieser Fehler

7380 - Geber für Ladedruck (G31)
P0236 00 [036] - unplausibles Signal

Sie ist vor Wochen mit dem Auto in Werkstatt gefahren die die komplette AGR Einheit, sowie den Ladedrucksensor getauscht haben.
Welcher Fehler zu diesem Zeitpunkt hinterlegt war kann ich nicht sagen.

Die Leitungen vom Sensor zum MSG haben Durchgang und verursachen keinen messbaren Widerstand.
Ein neuer von mir eingebauter Bosch Sensor führte direkt nach dem Einbau auch zum hinterlegten Fehler.

Dienstag,16,November,2021,19:00:23:23565
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: DRV 20.12.0.3
Datenstand: 20210211 DS322.1
www.Ross-Tech.de


Fahrzeug-Ident.-Nr.: VSSZZZ6JZBR191609 KFZ-Kennzeichen: ANIKA



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 01: Motorelektronik Labeldatei: DRV\03L-906-023-CAY.clb
Steuergerät-Teilenummer: 03L 906 023 LD HW: 03L 906 023 Q
Bauteil und/oder Version: R4 1.6l TDI H33 9978
Codierung: 00114016002400080000
Betriebsnummer: WSC 131071 1023 2097151
ASAM Datensatz: EV_ECM16TDI02103L906023LD 003012 (SE25)
ROD: EV_ECM16TDI02103L906023LL.rod
VCID: 73E3B198DAE9251C0D-8026
1 Fehler gefunden:

7380 - Geber für Ladedruck (G31)
P0236 00 [032] - unplausibles Signal
Sporadisch - unbestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 2
Datum: 2000.00.00
Zeit: 00:00:00

Motordrehzahl: 0.00 /min
Normierter Lastwert: 0.0 %
Fahrzeuggeschwindigkeit: 255 km/h
Kühlmitteltemperatur: 42 °C
Ansauglufttemperatur: 5 °C
Umgebungsluftdruck: 1010 mbar
Spannung Klemme 30: 12.424 V
Verlernzähler nach OBD: 40
Ladedruck: Istwert-MAP_MMV: 200.00 hPa
Ladedruck: Sollwert-MAP_SP_MMV: 200.00 hPa
Umgebungsluftdruck: 101 kPa abs
Partikelfilter: Differenzdruck-DIP_PF: 6.47 hPa


Readiness: 0 0 0 0 0
Samstag,20,November,2021,15:22:50:23565
VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64
VCDS Version: DRV 20.12.0.3
Datenstand: 20210211 DS322.1
www.Ross-Tech.de


Fahrzeug-Ident.-Nr.: VSSZZZ6JZBR191609 KFZ-Kennzeichen: ANIKA



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Adresse 01: Motorelektronik Labeldatei: DRV\03L-906-023-CAY.clb
Steuergerät-Teilenummer: 03L 906 023 LD HW: 03L 906 023 Q
Bauteil und/oder Version: R4 1.6l TDI H33 9978
Codierung: 00114016002400080000
Betriebsnummer: WSC 131071 1023 2097151
ASAM Datensatz: EV_ECM16TDI02103L906023LD 003012 (SE25)
ROD: EV_ECM16TDI02103L906023LL.rod
VCID: 73E3B198DAE9251C0D-8026
2 Fehlercodes gefunden:

7380 - Geber für Ladedruck (G31)
P0236 00 [036] - unplausibles Signal
Sporadisch - unbestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 2
Kilometerstand: 170917 km
Datum: 2119.14.23
Zeit: 00:06:31

Motordrehzahl: 0.00 /min
Normierter Lastwert: 0.0 %
Fahrzeuggeschwindigkeit: 255 km/h
Kühlmitteltemperatur: 16 °C
Ansauglufttemperatur: 7 °C
Umgebungsluftdruck: 1000 mbar
Spannung Klemme 30: 11.181 V
Verlernzähler nach OBD: 40
Ladedruck: Istwert-MAP_MMV: 200.00 hPa
Ladedruck: Sollwert-MAP_SP_MMV: 200.00 hPa
Umgebungsluftdruck: 100 kPa abs
Partikelfilter: Differenzdruck-DIP_PF: 0.00 hPa

7382 - Geber für Ladedruck (G31)
P0236 00 [096] - unplausibles Signal
Sporadisch - unbestätigt - geprüft seit letzter Löschung
Umgebungsbedingungen:
Fehlerstatus: 00000001
Fehlerpriorität: 2
Fehlerhäufigkeit: 3
Datum: 2000.00.00
Zeit: 00:00:00

Motordrehzahl: 0.00 /min
Normierter Lastwert: 0.0 %
Fahrzeuggeschwindigkeit: 255 km/h
Kühlmitteltemperatur: 22 °C
Ansauglufttemperatur: 6 °C
Umgebungsluftdruck: 1010 mbar
Spannung Klemme 30: 12.311 V
Verlernzähler nach OBD: 40
Ladedruck: Istwert-MAP_MMV: 1129.50 hPa
Ladedruck: Sollwert-MAP_SP_MMV: 1129.50 hPa
Umgebungsluftdruck: 101 kPa abs
Partikelfilter: Differenzdruck-DIP_PF: 0.00 hPa


Readiness: 0 0 0 0 0

Danke schon einmal für eure Ideen und Hilfe
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16174
Karma: +309 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag20-11-2021, 21:11    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo,

suche nach Scheuerstellen am Kabelbaum bzw. Wackelkontakten an den Steckern. Richtige Betriebsspannungen für den Sensor sind da?

Welchen Druck misst der Sensor im Stand? Zu erwarten wäre ja in etwa der Druck vom Umgebungsdrucksensor.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
Diagnose-Tools: VCDS, OBD2 mit RKS+CAN
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
3bAFN



KFZ-Schrauber seit: 16.01.2013
Beiträge: 40
Karma: +9 / -0   Danke, gefällt mir!


Premium Support

Beitrag21-11-2021, 19:12    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo Rainer,

ich habe heute morgen erfolglos den Motorkabelbaum auf Scheuerstellen oder sonstige Auffälligkeiten untersucht. Stecker sind auch alle fest und die Kontakte ordentlich im Stecker verriegelt.
Am Sensor liegen 4,99V an sobald die Zündung an ist.

Ich habe heute morgen testweise einen falschen Sensor angeklemmt der sofort zu dem identischen Fehler im Steuergerät führte. Dieser zeigte bereits bei Zündung ein 1168 mbar an.

Auffällig ist das mit dem richtigen Sensor bei Zündung ein mal 200 hPa und ein andermal 1004 hPa angezeigt werden.
Wenn 1004 angezeigt werden und ich Druck auf den Sensor gebe ändert sich dieser Wert. Bei 200 nicht.

Schöne Grüße
Sören



IMG_20211121_103905.jpg
 Beschreibung:
 CAYC Geber für Ladedruck- unplausibles Signal
 Dateigröße:  4,08 MB
 Angeschaut:  64 mal

IMG_20211121_103905.jpg


IMG_20211121_102228_1.jpg
 Beschreibung:
 CAYC Geber für Ladedruck- unplausibles Signal
 Dateigröße:  6,61 MB
 Angeschaut:  61 mal

IMG_20211121_102228_1.jpg

Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
guste100
Profi-Schrauber
Profi-Schrauber
Avatar-guste100

KFZ-Schrauber seit: 27.07.2004
Beiträge: 2250
Karma: +238 / -0   Danke, gefällt mir!
Wohnort: Mitte Schleswig Holsteins
2007 Volkswagen Passat
Premium Support

dieselschrauber gefällt das.
Beitrag22-11-2021, 11:13    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Ok, du kannst den Fehlerfall also schon mal reproduzieren. Das ist gut.

Ich vermute, der Ladedrucksensor gibt einen analogen Wert aus. Bspw 0V für 0mbar (Vakuum) und 5V für max, bspw 2500mbar. Bei umgebungsdruck von 1000 mbar solltest du bei dem Beispiel also etwa 2V messen. Bei 200mbar nur noch 0,4V.
(Die realen Werte werden bei dir anders aussehen, z.B. weil der Sensor bspw bis 3bar gehen könnte).

Kannst du das so nachmessen? Oder misst nur das Motorsteuergerät falsch?

Allgemein kann man wohl sagen: Wenn die Verkabelung und der Sensor als Fehlerursache ausgeschlossen sind, dann bleibt wohl nur das MSG. Dieser Fehler wäre hier im Forum aber doch eher selten. Daher der Tipp erstmal die Spannungen (am Sensor und am MSG-Ende des Kabels) im OK-Fall und im Fehlerfall zu messen.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
3bAFN



KFZ-Schrauber seit: 16.01.2013
Beiträge: 40
Karma: +9 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-11-2021, 11:24    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Ich hab mich wohl etwas falsch ausgedrückt.
Dass ein Fehler im Steuergerät abgelegt wird konnte ich nur mit dem falschen Sensor erreichen. Mit dem Richtigen ist es sporadisch und nicht reproduzierbar.
Wenn als Ladedruck 200 hPa angezeigt werden wird kein Fehler abgelegt.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
guste100
Profi-Schrauber
Profi-Schrauber
Avatar-guste100

KFZ-Schrauber seit: 27.07.2004
Beiträge: 2250
Karma: +238 / -0   Danke, gefällt mir!
Wohnort: Mitte Schleswig Holsteins
2007 Volkswagen Passat
Premium Support

dieselschrauber gefällt das.
Beitrag22-11-2021, 15:32    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Ok, verstehe. Aber du schaffst es, mit dem korrekten Ladedrucksensor die 200hPa nachzustellen? Dann wäre das der Punkt an dem ich starten würde zu messen. Wenn er so komische Werte misst, dann liegt ja offensichtlich schon ein Fehler vor, auch wenn er vom MSG noch nicht als Fehler erkannt wird. Also ist das der Punkt, an dem man auch bei der Fehlersuche beginnen kann. Also mit hoher Rate auslesen + aufzeichnen und parallel an allen Kabelstellen, Steckern, MSG biegen und schauen ob man eine Änderung erreicht. Wenn nicht, dann messen, ob die 5V und die Signalspannung identisch zum Fehlerfall sind.

Wo kommt der Sensor her? Originalteil aus vertrauenswürdiger Quelle oder Nachbau?
Es bleiben ja weiterhin nur Verkabelung, Sensor und MSG.

Wobei... Die Daten im MSG sind auch auffällig. Warum ist das Datum mal im Jahr 2000 (verständlich = nicht nicht gesetzt) und mal im Jahr 2119? Sind da noch andere Sachen im MSG auffällig?
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
3bAFN



KFZ-Schrauber seit: 16.01.2013
Beiträge: 40
Karma: +9 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-11-2021, 17:35    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Der Wert von 200hPa ist mit dem richtigen Bosch Sensor. Sobald ich den Motor starte wird sofort ein plausibler Ladedruck angezeigt.

Interessant ist ja auch, dass als Ladedruck 200hPa angezeigt werden und als Ansaugdruck 100kPa.
Wenn bei Zündung ein als Ladedruck 1000 mbar angezeigt werden und ich dann Druck auf den Sensor gebe steigt der angezeigte Ladedruck und Ansaugdruck auf den gleichen Wert.
Wenn bei Zündung ein aber 200hPa angezeigt werden, steigt nur der angezeigte Ansaugdruck.

Ich bin daher der Meinung, dass es so nicht am Sensor liegen kann, weil der Wert ja von dem selben Sensor gemessen wird.

Auffälligkeiten im Motorsteuergerät sind mir noch nicht aufgefallen.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16174
Karma: +309 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag28-11-2021, 21:38    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo,

mir stellt sich die Frage, warum überhaupt ein "falscher" Sensor verbaut wurde und warum mit dem "Richtigen" gar nichts mehr geht.

Hört sich für mich nach missglücktem Tuning an, versucht einen LDS mit höherem Messbereich zu integrieren.

Tipp: Es gibt Plausibilitätsgrenzen für die gemessenen Spannungswerte. Evtl. herrscht hier noch Bedarf.

Desweiteren möchte ich anmerken, dass hier nicht das "Repariere-mein-Tuning-Forum" ist.

LG, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
Diagnose-Tools: VCDS, OBD2 mit RKS+CAN
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Dagomanu
Schrauber
Schrauber


KFZ-Schrauber seit: 08.06.2021
Beiträge: 48
Karma: +41 / -0   Danke, gefällt mir!


VCDS/Reparatur Support

dieselschrauber gefällt das.
Beitrag28-11-2021, 22:04    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo, ich hatte einmal ein Fahrzeug bei dem der Differenzdruckgeber der Verursacher war. Es hängen mehrere Fahrzeuge auf der selben Spannungsversorgung. Normalerweise erkennt das Motorsteuergerät Fehler in dieser hinsicht (Geberreferenzspannung), bei meinem Fall aber nicht. Da der Fehler sehr sporadisch auftritt ist er sehr schwer festzustellen. Wenn möglich eventuell versuchsweise ersetzen.

MfG Dago
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
3bAFN



KFZ-Schrauber seit: 16.01.2013
Beiträge: 40
Karma: +9 / -0   Danke, gefällt mir!


Premium Support

dieselschrauber gefällt das.
Beitrag30-11-2021, 8:52    Titel: CAYC Geber für Ladedruck- unplausibles Signal Antworten mit Zitat

Hallo, Rainer

das Fahrzeug ist im absoluten Originalzustand und hat keine Tuningversuche hinter sich!

Den falschen Sensor habe ich nur zum Test angeschlossen um zu schauen ob dieser bei Zündung Ein sofort zu einem unplausiblen Ladedruck Signal Fehler führt und um sicher zu gehen das der angezeigte Ladedruck und Saugrohrdruck vom gleichen Sensor gemessen werden. Ich war der Meinung damit das Problem auf den Sensor eingrenzen bzw. diesen ausschließen zu können.

Mit dem originalen ist es ja nur in unregelmäßigen Abständen der Fall. Jetzt ist der Wagen 8 Tage problemlos gefahren bis der Fehler gestern wieder aufgetaucht ist.

Natürlich kann ich jetzt die ausgegebene Spannung des Sensors bei allen möglichen Betriebsdrücken messen und auf Plausibilität prüfen.
Der Ladedruck und Saugrohrdruck wird aber vom selben Sensor gemessen. Wenn das Steuergerät den Saugrohrdruck aber immer Richtig anzeigt und nur den Ladedruck teilweise nicht, kann es doch nicht der Sensor sein.
Wenn ich einen Denkfehler habe lasse ich mich gerne eines besseren Belehren icon_thanks.gif

@ Dago
Ich finde deine Idee gut und plausibel icon_smile_thumb_up.gif
Sowohl der Ladedrucksensor als auch der Differenzdrucksensor erhalten ihre Betriebsspannung vom Pin T94/14 des MSG. Eventuell führt dieser ja zu einem minimalen Spannungsabfall auf irgendeiner Ebene im MSG und damit zum besagten Fehler
Das werde ich als nächstes testen.

Schöne Grüße
Sören
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel - Motorentechnik
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge ASV Fehlerbild 'Motordrehzahlgeber G80 kein Signal' Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Fehler, Signal des Ladedrucksensors zu klein Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge P2303 - Zündspule B, Primärkreis: Signal zu niedrig Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Abgastemperaturgeber---->unplausibles Signal Kraftfahrzeugtechnik Allgemein
Keine neuen Beiträge Saugrohrklappenstellung: unplausibles Signal Diesel - Motorentechnik
Keine neuen Beiträge Touran AVQ G28 Motordrehzahlgeber unplausibles Signal Diesel - Motorentechnik
Keine neuen Beiträge Ausentemp.-signal unplausibles Signal Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.