VCDS und OBD Diagnosegeräte Shop
VCDS kaufen, OBD Diagnosegerät kaufen
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

C4 AEL Kühlwassertemp-Anzeige defekt (Lösung)

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Autor Nachricht
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag25-06-2013, 18:37    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Hallo zusammen,

seit geraumer zeit zeigte meine Kühlwassertemp-Anzeige im Cockpit immer weniger an. Hab mich nicht drum gekümmert, die soll ja eher ungenau sein. Auto lief und läuft gut. Könnte gar nicht besser sein. Hab jeden Tag Spaß damit. Die Öl-Temperaturanzeige geht und gibt plausible Werte ab.

Aber nun zeigt die Wasser-Anzeige nichts mehr an und das soll so nicht sein.
OK Was habe ich bisher probiert:
OBD Diagnose mittels Klimatronic auslesen:
Kanal 51: Motortemperatur (ECT) in Celsius.
Anzeige : 5 0 (Motor Betriebswarm)
Anzeige : 5 0 (3-Pol Stecker am Sensor abgezogen)
Anzeige : 5 0 (3-Pol Stecker am Sensor abgezogen, und 2-pol darüber auch)
Anzeige : 5 0 (anderen Sensor am 3-Pol Stecker angesteckt, nicht neu-sollte aber gehen)

Grrrrr: Wenig aufschlussreich. Warum steht da immer dasselbe? Was ist hier faul? Kann jemand helfen?
Heißt '5 0' nun 50°C oder 5,0°C ?

Gruß Kai aus Hohenahr/Mittelhessen
Nach oben
T3Surfer
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 17.09.2004
Beiträge: 1859
Karma: +24 / -0   Danke, gefällt mir!
Wohnort: Frankurt
2001 Seat Toledo
Premium Support

Beitrag25-06-2013, 20:44    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Bitte mit VCDS auslesen !
NA,Gehörlose wie ich können auch Schrauben! Ihr HÖRT ich FÜHLE! T3 TD EX-JX Jetzt 1Z mit 122PS und Renaultgetriebe Golf II TD Bj 84 512Tkm Passi 35I 1Z 468Tkm--> Seat Toledo AHF-- Toledo ARL 427Tkm mit Spritspartuning icon_wink.gif
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden E-Mail senden   Fahrzeuge des Benutzers ansehen
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag25-06-2013, 20:59    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Wie komme ich an VCDS?
Nach oben
Autoservice
Profi-Schrauber
Profi-Schrauber
Avatar-Autoservice

KFZ-Schrauber seit: 14.04.2012
Beiträge: 2135
Karma: +85 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

VCDS/Reparatur Support

Beitrag25-06-2013, 21:22    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Zitat:
Wie komme ich an VCDS?


Das gibt es hier im Shop ---> http://shop.dieselschrauber.de/


Zum Fühler. Es sollte der 3polige am Wasserstutzen ZK sein.

1 --> Ansteuerung Warnlampe Kühlmitteltemperatur zu heiß
2 --> Masse
3 --> Ansteuerung Kühlmitteltemperaturanzeige

kalt --> 560
heiß --> 58
Ob es sich dabei um Ohm handelt, ?

Evt. fehlt ihm nur Masse.
LG, Onkel BM

*Nichts ist einfacher, als sich schwierig auszudrücken......*

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


Zuletzt bearbeitet am 25-06-2013, 21:32, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag25-06-2013, 21:26    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Welcher Version brauche ich da?
Nach oben
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1098
Karma: +117 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

Beitrag25-06-2013, 21:38    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Im C4 gehen bekanntlich regelmäßig die Geber kaputt, mit dem Suchwort "Multifuzzi" findest du dazu jede Menge Lesestoff.
War bei meinem nicht anders, neuen rein und alles war gut.
MfG
Kaum macht man es richtig, funktioniert es!
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Autoservice
Profi-Schrauber
Profi-Schrauber
Avatar-Autoservice

KFZ-Schrauber seit: 14.04.2012
Beiträge: 2135
Karma: +85 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

VCDS/Reparatur Support

Beitrag25-06-2013, 21:41    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Zitat:
Welcher Version brauche ich da?


Wenn du in Zukunft bei VAG bleiben willst, brauchst du KKL+CAN.

Speziell für dein Fahrzeug müsste KKL ausreichen, macht aber eigentlich keinen Sinn.

Rainer (unser Admin) wird dich sicherlich kompetenter beraten können.
LG, Onkel BM

*Nichts ist einfacher, als sich schwierig auszudrücken......*

**Technische Fragen bitte ins Forum und nicht in mein Postfach**
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag25-06-2013, 21:46    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Im C4 gehen bekanntlich regelmäßig die Geber kaputt, mit dem Suchwort 'Multifuzzi' findest du dazu jede Menge Lesestoff.
War bei meinem nicht anders, neuen rein und alles war gut.
MfG

Ok wenn sie weiter so regel mäßig alle 18 Jahre kaputt gehen hab ich nix dagegen. Ich hab da 2 Geber am Flansch oberhalb des Thermostat-Ventil-Deckels. Einen 3-Poligen von unten und einen 2-poligen von oben. Welcher ist für was?

P.S mit dem Suchwort 'Multifuzzi' finde ich hier im Forum nichts.


Zuletzt bearbeitet am 25-06-2013, 21:49, insgesamt 2-mal bearbeitet.
Nach oben
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16684
Karma: +375 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag26-06-2013, 8:54    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Zitat:
P.S mit dem Suchwort "Multifuzzi" finde ich hier im Forum nichts.

Weil das Teil "Kühlmitteltemperaturgeber" heisst. icon_wink.gif Man kann auch nach "Kühlmitteltemperatursensor" suchen.

Daß sich der Temperaturwert in der Anzeige beim Abziehen des Anschlusssteckers nicht ändert, spricht für einen defekten Geber. Denn dann wird ein fester Ersatzwert verwendet.

Viele Grüße, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1098
Karma: +117 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

Beitrag26-06-2013, 9:46    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Diesen schönen Name hat man aber Audi zu verdanken icon_wink.gif
Geb es einfach mal in einer Suchmaschine ein, da findest du ausschließlich zur C4 Baureihe Themen dazu.
Kaum macht man es richtig, funktioniert es!
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
matthiasTDI96
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 27.02.2003
Beiträge: 5949
Karma: +249 / -0   Danke, gefällt mir!


Premium Support

Beitrag26-06-2013, 10:42    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Da ja schon ein Sensor ersatzweise verwendet wurde, steigt dann nicht auch die Wahrscheinlichkeit eines Leitungsdefektes auf dem Weg...? Bzw. würde an dieser Stelle die unzureichende Masse das Problem erklären?


Zuletzt bearbeitet am 26-06-2013, 10:44, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag26-06-2013, 18:38    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Hi,

update:
1.
Die '5 0' über das Klimabedienteil abgelesen waren richtig. Es waren 50°C.
Morgens 1 5 = 15°C und nach 20min Fahrt 8 1 = 81°C , passt also. Das misst ein anderer Sensor im Heizungsteil des Kühlsystems. Daher bringt hier das Abziehen des F76 Steckers keine Änderung. Hab ich gelernt. Der 2-pol Sensor über dem F76 ist nur für die Motorelektronik. Noch was gelernt.

2. 200 Ohm Widerstand an Klemme 'T' des abgezogenen F76 Steckers angeschlossen gegen Masse. Das sollte ca. 80-90°C auf der Anzeige entsprechen. -> KEin Effekt, nix tut sich.

3. Spannung an an Klemme 'T' des F76 Steckers gemessen(Motor aus, Kl-15 an) 12,3V Kommt mir etwas hoch vor. -> Aber kein Leitungsbruch.

4. Widerstand an Klemme 'T' des F76 gegen Masse gemessen (bei ca 80°C) 186 ohm. --> passt soweit

5. 2 Kupferschrauben im Kombi blank gemacht und noch mal angezogen. -> Nix gebracht

6. Spannungsregler im Kombi kanns nicht sein, denn die Tankanzeige geht ja. Oder doch?

Und nu?

Gruß, Kai


Zuletzt bearbeitet am 26-06-2013, 19:00, insgesamt 4-mal bearbeitet.
Nach oben
Autoservice
Profi-Schrauber
Profi-Schrauber
Avatar-Autoservice

KFZ-Schrauber seit: 14.04.2012
Beiträge: 2135
Karma: +85 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

VCDS/Reparatur Support

Beitrag26-06-2013, 19:57    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Ok, Fahrzeug mit elektronischem Thermoschalter (F76) -- sieht man ohne vollständige Daten aus der Ferne so schlecht. icon_evil.gif

Anschlüsse Thermoschalter:

+ - Spannungsversorgung
C - Ansteuerung Warnlampe Kühlmitteltemperatur zu heiß
R - Sicherheitsabschaltung Klimaanlage
T - Ansteuerung Kühlmitteltemperaturanzeige

Zitat:
Und jetzt?


Kabel prüfen. Kurzschluss nach + wäre noch denkbar. Wenn IO --> im Schalttafeleinsatz weitersuchen.
LG, Onkel BM

*Nichts ist einfacher, als sich schwierig auszudrücken......*

**Technische Fragen bitte ins Forum und nicht in mein Postfach**
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
kmrlange
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

guste100 gefällt das.
Beitrag28-06-2013, 16:38    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Hallo,

Auflösung des Rätsels:

Innenwiderstand war unendlich. Hab die Anzeige zerlegt. Kaputt. Bauch geguckt. Nix Drehspulinstrument. Da der Zeiger wird von einem Bimetallstreifen bewegt.
dieser wird von einem Heizdraht erwärmt durch den schlicht der Strom über den F76 fließt. Dieser Konstantandraht ist an den zwei Anschraubpömpeln angeschweisst und mit einem Glibbersilikon-
tropfen gegen Korrosion geschützt. Eine Schweißstelle hat sich gelöst.

Nach akribischer Reinigung der Klebpunktreste habe ich den Konstantandraht mit einem beherzten großen Lötklecks wieder befestigt. Er ist wie ich meine so groß, dass er sich kaum aufweichen wird von dem dünnen Drähtchen wenn es heiß wird. Vielleicht oxidiert der blanke Draht mit der Zeit weg, denn die Isolierung ist durch die Löttemperatur etwas weg. Vorher ging die Isolation bis in den zum Glück durchsichtigen Klebeklecks hinein.

Der Gewindebolzen hat das Lötzinn gut angenommen, muss halt erst mal heiss genug sein. Den dünnen Draht hab ich dann ins heisse Zinn eingebacken, da der Draht sich nicht mit Elektroniklot benetzen lässt. Kontakt ist gut. Jetzt 51 Ohm Innenwiderstand.

Tataaaaa ... Der Eingriff war ein voller Erfolg. So gut hat die Anzeige in den letzten 3 Jahren nicht mehr angezeigt.
Dank an alle, die mit Tips zur Seite standen. War ne fummelige Sache. Ohne Pinzetten und mindestens ein Kind im Ferienlager nicht zu machen icon_wink.gif

Ich vermute mal hier wird in vielen Fällen oft der F76 getauscht obwohl das KI schadhaft ist.

Gruß, Kai



Du bist nicht berechtigt diese Datei(en) zu sehen, logge Dich ein bzw. registriere Dich für erweiterte Rechte oder Status-Updates.



Zuletzt bearbeitet am 28-06-2013, 16:44, insgesamt 3-mal bearbeitet.
Nach oben
Autoservice
Profi-Schrauber
Profi-Schrauber
Avatar-Autoservice

KFZ-Schrauber seit: 14.04.2012
Beiträge: 2135
Karma: +85 / -0   Danke, gefällt mir!
Wohnort: Nähe Düsseldorf

VCDS/Reparatur Support

Beitrag28-06-2013, 17:29    Titel: C4 AEL Kühlwassertemp-Anzeige defekt Antworten mit Zitat

Danke der Rückmeldung icon_wink.gif Das hast du fein gemacht.


PS: Bei zukünftigen Fragen bitte als erstes verwertbare Fahrzeugdaten angeben. icon_wink.gif
LG, Onkel BM

*Nichts ist einfacher, als sich schwierig auszudrücken......*

**Technische Fragen bitte ins Forum und nicht in mein Postfach**


Zuletzt bearbeitet am 28-06-2013, 17:33, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  

Bewertungen - C4 AEL Kühlwassertemp-Anzeige defekt

Durchschnittsbewertung: 0,00 - schlechteste Bewertung: 0 - beste Bewertung: 0 - Anzahl der Bewertungen: 0 - Bewertungen ansehen

Du bist nicht dazu autorisiert dieses Thema zu bewerten. Danke sagen
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Codieren der Serviceintervall Anzeige bei Golf III Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Rücksetzen der Serviceintervall Anzeige bei Golf III Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Doku Polo MJ 2001, Anzeige der Climatronic blinkt Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Frage: Kühlwassertemp. Sensor defekt -> ruckeln (bocken)? Diesel - Motorentechnik
Keine neuen Beiträge Kühlwassertemp. bei "defekter" AGR Diesel - Motorentechnik
Keine neuen Beiträge 1.9 TDI AWX C5 Oildruck Anzeige Diesel - Motorentechnik
Keine neuen Beiträge Anzeige GRA im Kombiinstrument Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum nicht herunterladen.