VCDS, PoCOM, KOBD2Check Shop
VCDS, PoCOM
KOBD2Check
Dieselschrauber - Autoforum für Technik, Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS, PoCOM und KOBD2Check (OBD2). eLearning OBD und KFZ-Technik.

Lösung für Warmstartprobs bei VP-Motoren? | Beiträge 24+

 
Gehe zu Seite: Zurück  1, 2, 3, 4, 5, 6  Weiter
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Kraftfahrzeugtechnik Allgemein
Autor Nachricht
Uli S.
Schrauber
Schrauber


KFZ-Schrauber seit: 02.07.2003
Beiträge: 340
Karma: +5 / -0   Danke, gefällt mir!
Wohnort: Äußerster Südwesten

VCDS/Reparatur Support

Bertil gefällt das.
Beitrag04-01-2006, 14:45    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo,

ich faß mal was zusammen: ein neuer Motor hat volle Kompression, der Anlasser und die Batterie bringen volle Drehzahl, also reicht die Kompressionswärme aus, um auch eine geringe Startmenge zu entzünden. Bei älteren Motoren läßt das alles nach, und es braucht halt ein paar Umdrehungen mehr, bis die sich rühren. Kalt ist das alles kein Thema, da dort die Startmenge höher ist. Da die (Warm-) Startmenge im Interesse der Abgasvorschriften immer weiter verringert wurde, wirkt sich das Ganze bei neueren Baujahren naturgemäß stärker aus.
Ich weiß ja nun mangels greifbarem Fahrzeug nicht, ob DIs kalt immer vorglühen, aber ich würde einfach mal testweise über nen Schalter und separates Kabel Saft auf die Kerzen geben und schauen, ob mit dieser manuellen Glüheinrichtung die Kisten warm besser anspringen oder nicht. Wenn nicht, wars für die Katz, aber zumindest bei alten ausgenudelten Saugmotoren mit Wirbelkammer wirkt das Wunder. Wenns was bringt, ists auch schnell frauentauglich automatisiert: Der Glühstrom wird über ein Relais (50A) + Sicherung direkt auf die Kerzen gegeben. Gesteuert wirds durch Zündung EIN und Klemme (??) der Lima (diese Klemme, die man im Bulli fürs Trennrelais für die Zweitbatterie nimmt icon_wink.gif ). Ein Öffnerrelais schaltet das 50A-Relais aus, sobald die Lima Strom liefert, d.h. das zusätzliche Geglühe hört auf, sobald der Motor läuft. Durch das zusätzliche Kabel an den Kerzen wird die Steuerelektronik und die reguläre Glühanlage nicht beeinflüßt.

Gruß Uli
Golf2 GTD AAZ, LLK, CYP
Bus T3 JX
Passat 32B SB, LLK, Garett T2, 2N
2x Golf2 GTD/SB
alle fahren/fuhren ganzjährig frauentauglich mit 100% Pflanzenöl

97er Golf 3 AFN, 70-100% Pöl
97er Golf 3 Variant AFN
96er Passat 35i AFN
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
golf4sdi



KFZ-Schrauber seit: 19.12.2005
Beiträge: 4
Karma: +0 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag10-01-2006, 19:58    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo zusammen,

habe meine Schüssel am Wochenende vom Schrauber zurückbekommen. Habe jetzt einen Druckknopf in der Schalterleiste unterm Lüftergitter, den ich beim einschalten der "Zündung" drücken muss. Dann loslassen, es wird ordentlich vorgeglüht und die Karre springt super an als obs -10 Grad wären.

Gruss

Golf4SDI AQM 99
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
neubaupe
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag11-01-2006, 8:32    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo zusammen,

habe meine Schüssel am Wochenende vom Schrauber zurückbekommen. Habe jetzt einen Druckknopf in der Schalterleiste unterm Lüftergitter, den ich beim einschalten der 'Zündung' drücken muss. Dann loslassen, es wird ordentlich vorgeglüht und die Karre springt super an als obs -10 Grad wären.



Was dein Schrauber genau gedreht hat, weißt du zufällig ?

lg.
peter
Nach oben
golf4sdi



KFZ-Schrauber seit: 19.12.2005
Beiträge: 4
Karma: +0 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag12-01-2006, 9:41    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo Neubaupe,

habe gestern Abend mal nachgefragt wie's denn genau abläuft mit meinem "Startknopf".

Antwort: Die Kühlmitteltemperatur wird (am Geber im Motorraum) über drei Widerstände gemessen, 1. unter 5 Grad C, 2. 5-7 Grad C, 3. > 7 Grad C.

Durch Drücken des Schalters beim einschalten der Zündung wird der "kalte Motor" simuliert und es klappt perfekt. (Gedenksekunden für Rudolf Diesel icon_wink.gif )

Es wurde die Leitung vom/zum Geber mit der Möglichkeit der Unterbrechung durch den Schalter versehen. Dazu musste natürlich diese Leitung abgegriffen und zum Schalter hin "verlängert" werden.

Die Leitung wird irgendwo hinterm Relaiskasten abgezwickelt. wenn ichs genau weiss, stelle ichs hier sofort ein.

Gruss
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag12-01-2006, 10:31    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

golf4sdi hat folgendes geschrieben:
Antwort: Die Kühlmitteltemperatur wird (am Geber im Motorraum) über drei Widerstände gemessen, 1. unter 5 Grad C, 2. 5-7 Grad C, 3. > 7 Grad C.
Hi,

das kann so nicht sein: der Widerstand (Hardware = NTC) für die Messung ist immer der gleiche, nur sein Wert ändert sich mit der Temperatur. Allerdings kontinuierlich, da gibt es keine Umschaltschwellen (1. unter 5°C, 2. 5-7°C, 3. > 7°C).

Zitat:
Durch Drücken des Schalters beim einschalten der Zündung wird der "kalte Motor" simuliert und es klappt perfekt. Es wurde die Leitung vom/zum Geber mit der Möglichkeit der Unterbrechung durch den Schalter versehen. Dazu musste natürlich diese Leitung abgegriffen und zum Schalter hin "verlängert" werden.
Also im Prinzip mein Vorschlag 2 (oben im Anhang), nur in der manuellen statt automatischen Version.
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
golf4sdi



KFZ-Schrauber seit: 19.12.2005
Beiträge: 4
Karma: +0 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag12-01-2006, 19:14    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo Ulf,

da habe ich wohl meinen Schrauber falsch verstanden...

Ansonsten stimme ich dir zu.

Gruss
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
turbojurgo



KFZ-Schrauber seit: 16.01.2006
Beiträge: 9
Karma: +0 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag16-01-2006, 9:07    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hatte das Problem beim AFN auch.Nach Anlassertausch keine Startschwierigkeiten mehr
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Butcherine



KFZ-Schrauber seit: 07.08.2005
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Bertil gefällt das.
Beitrag21-01-2006, 22:55    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hi,

verstehe jetzt die aufkommende Diskussion hierüber nicht so recht, genau zu dieser Problematik existiert hier doch ein recht exakt beschriebener Fachartikel, der auf den Anlasser zielt, dies bestätigt ja auch mein Vorredner.

Zitat:
"In manchen Baureihen treten gehäuft Warmstartprobleme auf, obwohl der Motor kalt tadellos anspringt.
Erfahrungswerte deuten darauf hin, dass in solchen Fällen offenbar die Software beim Warmstart von einer höheren Anlasserdrehzahl ausgeht, als tatsächlich erreicht wird, d.h. die Einspritzung wird unpassend gesteuert.
Dann springt der warme Motor einwandfrei an, sobald man dem MSG einen kalten Motor vortäuscht. Dazu kann man den Stecker vom Wassertemperaturfühler abziehen (je nach Baujahr und Fahrzeugmodell mit 2- oder 4-poligem Anschluß), allerdings erfolgt dabei ein Fehlereintrag.
Alternativ kann man in den Stromkreis des EDC-Sensors (bei 4-poligen Gebern: derjenige mit den höheren Widerstandswerten) einen Serienwiderstand bis etwa 1 kOhm einschleifen, der die gemeldete Temperatur senkt, ohne Fehlereinträge durch unplausible Werte zu verursachen. Allerdings läuft dann der warme Motor mit "halbwarmen" Einspritzparametern; um das zu verhindern, muß man den besagten Serienwiderstand nach dem Anspringen überbrücken.
Mit solchen Tricks wird aber nur an den Symptomen herumgebastelt.

Der eigentlich richtige Ansatz zum Beseitigen von ausschließlichen Warmstartproblemen ist das Erhöhen der Anlasserdrehzahl durch
-> Überholung des Anlassers (abgenutzte Schleifkohlen ersetzen, Fettfüllung erneuern . . .), ggf. Austausch
-> Prüfung der LiMa-Ladespannung / Austausch der LiMa / des Reglers
-> Ersatz einer altersschwachen Batterie
-> Kontrolle der Plus- und Massekabel zwischen LiMa, Batterie und Anlasser, bzw. Austausch korrodierter Kabel: Nur über einwandfreie Kabel kann die Batterie voll geladen werden und den Anlasser mit der maximalen Startleistung versorgen!"


Zuletzt bearbeitet am 14-08-2011, 10:20, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 11:36    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Butcherine hat folgendes geschrieben:
verstehe jetzt die aufkommende Diskussion hierüber nicht so recht, genau zu dieser Problematik existiert hier doch ein recht exakt beschriebener Fachartikel, der auf den Anlasser zielt, dies bestätigt ja auch mein Vorredner . . .
Hast im Prinzip recht, aber ich wollte halt mal abfragen, inwieweit es noch andere Erfahrungen gibt, um die Tips entsprechend zu erweitern.

Wenn sich auch der eine oder andere Tester für die hier geposeten Schaltungen findet könnte man die evtl. auch in den FA mit reinnehmen.
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Butcherine



KFZ-Schrauber seit: 07.08.2005
Beiträge: 9
Karma: +1 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag22-01-2006, 14:58    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

... ok, aber sind das nicht wirklich nur "batsteleien" um das Problem herum ?!

Habe zur Zeit ganz massiv den gleichen Fehler: Golf IV 1.9 TDI, Bj.00, 110 PS, AHF werde jetzt auf jeden Fall den Anlasser tauschen lassen. Ist mittlerweile mehr als nur peinlich nach 10 min. Fahrt, am Supermarkt 3-4 sekunden lang zu orgeln, bis das Teil mal anspringt.

Melde mich wieder nach erfolgtem Tausch.

Butcherine
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 19:05    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Butcherine hat folgendes geschrieben:
... ok, aber sind das nicht wirklich nur "batsteleien" um das Problem herum ?!
Kommt auf den Standpunkt an . . . wenn ein nicht mehr taufrischer Anlasser / Batterie den kalten Motor noch locker startet, aber es warm solche Probs gibt, weil die Software von einer höheren Startdrehzahl ausgeht, dann kann man das IMO auch als Softwarefehler bezeichnen, und eine kleine billige Sensorschummelei statt eines teuren Anlassertausches wäre für mich durchaus legitim . . .
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-01-2006, 19:28    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
... und eine kleine billige Sensorschummelei ...

... mit der dann gültige Abgasgesetze ausser Kraft gesetzt werden ...


Uli S. hat doch weiter oben genau die passende Erklärung gegeben. Nur den Pumpenverschleiß hat er dabei noch vergessen.
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 19:53    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Bertil hat folgendes geschrieben:
ulf hat folgendes geschrieben:
... und eine kleine billige Sensorschummelei ...
... mit der dann gültige Abgasgesetze ausser Kraft gesetzt werden ...
Gerade wirds mir klar:
Die Billiglösung ist (je nach Einzelfall und Einstellung) nicht nur ein Verstoß gegen die Abgasnormen, sondern bringt den Staat auch noch um die Märchensteuer für einen neuen Anlasser, oder was sonst so gebraucht wird, um das Problem zu lösen.
Also auch Steuerhinterziehung durch Billiglösung statt teurer Reparatur - oh oh, laßt Euch damit nicht erwischen icon_twisted.gif

Zitat:
Uli S. hat doch weiter oben genau die passende Erklärung gegeben.
Hm, meine Erfahrungen mit dem AFN deuten in eine andere Richtung: Hoch-Adaptieren der Startmenge brachte deutlich weniger Besserung als die Pumpenjustage auf die Frühgrenze des Toleranzbereiches.
Also eher ein Timing- als ein Mengenproblem, was sich aber bei anderen Wagen anders darstellen kann, wie man hier auch lesen kann.

Und einen 97er EU2-AFN würde ich noch nicht als sooo sauber bezeichnen. Unser 01er ALH-Ibiza (EU3!) startet warm deutlich besser . . .
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-01-2006, 20:28    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
...
Also auch Steuerhinterziehung durch Billiglösung statt teurer Reparatur - oh oh, laßt Euch damit nicht erwischen icon_twisted.gif


ULF!
Das von mir genannte war als Antwort auf deine "VW macht alles Falsch Verschwörungstheorie" der du ja scheinbar immer noch unterliegst.
Dann geh doch endlich anch WOB und erzähl den mal was fürn Schrott sie bauen ...

Reichen die Startmengen und Timings für den Kaltstart im Neuzustand noch gerade so aus, sind sie nach (z.B.) 50tkm nicht mehr zu gebrauchen. Wie willst du denn so was Softwaremäßig steuern? Da gibst keinen SW Fehler wie du ihn vermutest!

Zitat:
..
Also eher ein Timing- als ein Mengenproblem, was sich aber bei anderen Wagen anders darstellen kann, wie man hier auch lesen kann.

Das aber die Kompression eines alternden Motors nicht mehr so ist wie ein neuer, und das die Pumpe auch ausschlägt und das eh schon knappe Timing nicht mehr so halten kann wie ein neue, willst du ja schon seit Jahren nicht wahr haben!
Minimal- oder beginnenden Verschleiß gibt es bei dir ja nicht.
Zitat:

Und einen 97er EU2-AFN würde ich noch nicht als sooo sauber bezeichnen. Unser 01er ALH-Ibiza (EU3!) startet warm deutlich besser . . .

Klar, weil bis ~30 Sekunden zwischen EU2 und 3 kein Unterschied besteht .... icon_smile.gif
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 20:48    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Bertil hat folgendes geschrieben:
Reichen die Startmengen und Timings für den Kaltstart im Neuzustand noch gerade so aus, sind sie nach (z.B.) 50tkm nicht mehr zu gebrauchen. Wie willst du denn so was Softwaremäßig steuern? Da gibst keinen SW Fehler wie du ihn vermutest!
Hier gehts um den Warmstart . . . aber schließlich reicht die Kaltstartmenge bei den meisten TDIs ja auch von neu bis ins hohe Motor-Alter, und zwar ohne Änderung. Nur warm fangen viele an, irgendwann rumzuzicken.

Wenn man diese Warmstart-Probleme durch eine bloße Temp.-Sensorschummelei lösen kann - was sollte dann die Programmierer davon abhalten, z.B. für 90°C Wassertemperatur die gleichen Startparameter ins File zu schreiben wie bisher für 50°C und damit die erfolgreiche Sensorschummelei zu ersetzen?
Ergebnis: Warmstartprobleme per Software beseitigt. Oder aus Kundensicht ausgedrückt: Softwarefehler beseitigt.

Zitat:
Das aber die Kompression eines alternden Motors nicht mehr so ist wie ein neuer, und das die Pumpe auch ausschlägt und das eh schon knappe Timing nicht mehr so halten kann wie ein neue, willst du ja schon seit Jahren nicht wahr haben!
Minimal- oder beginnenden Verschleiß gibt es bei dir ja nicht.

Bekommen alternde Diesel "normalerweise" nicht zuerst Probleme beim Kaltstart?
Solange ein Diesel kalt gut startet (auch ohne Vorglühen, z.B bei 15°C), müßte er es bei passender Pumpensteuerung warm erst recht können, siehe oben. Oder liege ich da grundlegend falsch?

Zitat:
Und einen 97er EU2-AFN würde ich noch nicht als sooo sauber bezeichnen. Unser 01er ALH-Ibiza (EU3!) startet warm deutlich besser . . .
Klar, weil bis ~30 Sekunden zwischen EU2 und 3 kein Unterschied besteht .... icon_smile.gif
Siehst Du, es geht doch!
Im dem Alter + Laufleistung, die unser Ibi jetzt hat, war der Golf schon längst ein schlechterer Warmstarter . . . eigentlich hat er das seit neu gehabt, nur krachneu noch nicht so ausgeprägt wie später.
Wobei 1 - 2 sec Warm-Orgeln beim Golf ja noch relativ gnädig waren.
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
speedfreak16



KFZ-Schrauber seit: 21.01.2006
Beiträge: 2
Karma: +0 / -0   Danke, gefällt mir!


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag22-01-2006, 21:15    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Hallo
Habe jetzt das Problem auch bei meinem AFN heute Vormittag alles in Ordnung Abends nach einer Stunde AB kurz abgestellt dann ewiges Orgeln.
Habe beobachtet das beim Kupplung drücken ganz leicht die Batterieladekontrolllampe glimmt.könnte da eine zu schwache Battarie der Grund sein???
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden E-Mail senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 21:23    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

speedfreak16 hat folgendes geschrieben:
Habe beobachtet das beim Kupplung drücken ganz leicht die Batterieladekontrolllampe glimmt.könnte da eine zu schwache Battarie der Grund sein???
Wenn bei laufendem Motor die Ladekontrolle leuchtet oder glimmt, lädt eher die LiMa nicht mehr richtig.
Und eine schwach geladenen Batterie startet natürlich den Motor schlechter . . . -> schnellstens Ladespannung und Lima prüfen / reparieren lassen, bevor die Batterie ganz abschmiert icon_exclaim.gif
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-01-2006, 21:23    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
Hier gehts um den Warmstart . . .

Ich meinte auch Warmstart ... sorry
Zitat:

Wenn man die Probleme durch eine Temp.-Sensorschummelei lösen kann - was sollte dann die Programmierer davon abhalten, z.B. für 90°C Wassertemperatur die gleichen Startparameter ins File zu schreiben wie bisher für 50°C und damit die Sensorschummelei auch bei älteren Motoren entbehrlich zu machen?

1. weil er das nicht darf. Die Schadstoffwerte müssen über 150tkm gehalten werden. Sollte das KBA dahinter kommen was in der SW gemacht wird gibts tierisch Ärger.
2. Wie willst du das verwirklichen. Ab (z.B.) 50tkm mehr Warmstartmenge? Mehr dazu unten.
Zitat:

Also wäre es per Software lösbar. Oder aus Kundensicht ausgedrückt: ein Softwarefehler.

Nochmal:
Es ist legal nicht durch SW lösbar!
Zitat:

Bekommen alte Diesel "normalerweise" nicht zuerst Probleme beim Kaltstart?

Wenn du nur von der Kompression ausgehst dann ja, aber da gibts noch 100erte andere Faktoren wo Startprobleme von abhängen.
Zitat:

Solange aber ein Diesel kalt gut startet (auch ohne Vorglühen, z.B bei 15°C), müßte er es bei passender Pumpensteuerung warm erst recht können, siehe oben. Oder liege ich da grundlegend falsch?

Ja, da liegst du Grundlegend falsch.
Nochmal:
Bedenke das die VP37 immer unter Verschleiß leidet und selbst kleinste Abweichungen Probleme machen können (z.B. weniger Druck, ungenaueres Timing ...). Kommt dann noch ein Anlasser hinzu der etwas langsamer dreht, und die Kompression ist ein wenig Schwächer, dann bringt die Summe aller Erscheinungen diese Probleme mit sich.
Erst eine Kette unglücklich zusammenfallender Toleranzen (jede für sich innerhalb der Werkstoleranzen) machen dann plötzlich Probleme.
So und nun kannst du mir erzählen wie du diese Toleranzen mit einer SW Steuerung abfangen willst. Dazu müsstest du alle daran beteiligten Komonenten immerwährend ausmessen (tatsächliches Timing der Pumpe, Menge, Druck, Kompression, Anlasserdrehzahl ... und das "live").
Zumindest in einem erträglichen Kostenrahmen dürfte das nahezu unmöglich sein.

Kalt können diese Toleranze durchaus keine Probleme machen. Allein der Unterschied Kalt- zu Warmkompression kann schon gewaltige Ausmaße annehmen. Auch die Pumpe hat warm und kalt andere Toleranzen.
Du betrachtest das System als Starr und immer gleichbleibend. Leider ist ein Motor ein Dynamisches System und alles andere als gleichbleibend.
Zitat:
...
Im dem Alter + Laufleistung, die unser Ibi jetzt hat, war der Golf schon längst ein schlechterer Warmstarter . . . eigentlich hat er das seit neu gehabt, nur krachneu noch nicht so ausgeprägt wie später.
Wobei 1 - 2 sec Warm-Orgeln beim Golf ja noch relativ gnädig waren.

Kannst du den Verschleißzustand beider Motoren und Anbauteile mit 100% gleich angeben?
Vermutlich nicht. Also kannst du auch das Warmstartverhalten nicht miteinander vergleichen.
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag22-01-2006, 21:35    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Bertil hat folgendes geschrieben:
Es ist legal nicht durch SW lösbar!
Aha, so bekommt das Ganze eine neue Richtung.
Dann müßten die Schadstoffgrenzwerte beim Diesel-Warmstartzyklus auch weniger "Überfettung" erlauben als beim Kaltstart?
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag22-01-2006, 21:44    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
...
Dann müßten die Schadstoffgrenzwerte beim Diesel-Warmstartzyklus auch weniger "Überfettung" erlauben als beim Kaltstart?

Ja.

Da es oft aber mit dem tausch des Anlassers behoben wird, gehe ich davon aus das es nicht nur an der Einspitzmenge liegt (siehe oben).
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag23-01-2006, 10:04    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Bertil hat folgendes geschrieben:
Da es oft aber mit dem tausch des Anlassers behoben wird, gehe ich davon aus das es nicht nur an der Einspitzmenge liegt (siehe oben).
Na ja, insgesamt wohl am Zusammenspiel zwischen Drehzahl und Software.

Wenn ein warmer TDI z.B. nach 10sec Orgeln anspringt, reicht die Startmenge ja "plötzlich" aus, obwohl die Anlasserdrehzahl schon wieder nachlassen müsste (wegen Entladung der Batterie und steigendem Widerstand der warm werdenden Anlasserwicklung).

Wenn man annimmt, dass sich beim Orgeln aller(!) unverbrannte Diesel als See in der Brennmulde ansammelt, dann steigt die Kompression langsam an: beim 1,9er TDI z.B. bei 30 mg Startmenge nach 100 Umdrehungen (ca. 13 sec) von 20 auf etwa 20,8, wenn ich richtig gerechnet habe.
Kann dieser Effekt ausreichen, um einen Motor nach endlosem Orgeln doch noch anspringen zu lassen?
Oder verzieht sich der größte Teil der Startmenge als Nebel durch den Auspuff und verschlechtert sogar die Schadstoffbilanz eines Startversuchs?

Oder wird womöglich die Startmenge per Software nach jeder erfolglosen Kompression ein Stückchen angehoben, damit der Motor irgendwann doch noch anspringt?
Falls der Warmstart so realisiert wird: Warum hebt man die Startmenge dann nicht schneller an? Denn der Abgasstoß beim Anspringen (unter gleichen Bedingungen) ist IMO immer gleich groß, egal ob nach 1 oder 10 sec Orgeln . . .
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-01-2006, 10:39    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
...Wenn ein warmer TDI z.B. nach 10sec Orgeln anspringt, reicht die Startmenge ja "plötzlich" aus ...

ULF!

Überleg doch mal was für einen Unsinn du gerade geschrieben hast.

Glaubst du allen Ernstes dass der nicht verbrannte Kraftstoff aus den erfolglosen Umdrehungen restlos verschwindet, so das du bei jeder Umdrehung die gleichen Voraussetzungen hast?
Also das zeigst du mir mal wie du das ohne Zündung schaffst. Die Menge des Kraftstoff Luft-Gemisches wird leicht zunehmen trotz konstanter Einspritzmengen.
Zitat:

Wenn man annimmt, dass sich beim Orgeln aller(!) unverbrannte Diesel als See in der Brennmulde ansammelt, dann steigt die Kompression langsam an: beim 1,9er TDI z.B. bei 30 mg Startmenge nach 100 Umdrehungen (ca. 13 sec) von 20 auf etwa 20,8, wenn ich richtig gerechnet habe.
Kann dieser Effekt ausreichen, um einen Motor nach endlosem Orgeln doch noch anspringen zu lassen?

Ist auch ein möglicher Ansatz.
Wobei bei sich dann erfolglosem Einspritzvorgang sich Schlagartig das Luftgemisch entmischen müsste! Das bezweifle ich.
Eine geringe Menge Zündfähigen Kraftstoff Luftgemisch wird übrig bleiben
Zitat:

Oder verzieht sich der größte Teil der Startmenge als Nebel durch den Auspuff und verschlechtert sogar die Schadstoffbilanz eines Startversuchs?

Drei Vorgänge bilden sich bei erfolglosen Einspritzvorgängen nach der "Entkomrimierung".
1 – Das Kraftstoff Luftgemisch entmischt sich und schlägt sich an Kolben und Zylinderwänden nieder (dauert aber recht lange).
2 – Ein Teil des Kraftstoff Luftgemisches verbleibt für die nächste Kompression im Zylinder und erhöht damit die Zündfähige Menge.
3 – Der größte Teil wird durch den Auspuff " entsorgt" und schlägt sich dort als Niederschlag an den Auspuffwänden nieder.

Punkt 2 ist wohl der wichtigste für dich. Alles andere kannst du für deine Betrachtungen nahezu vergessen.
Eine nahezu 100%ige Spülung des Brennraumes wird nur nach einer ordentlichen Zündung erfolgen (aber auch da nicht zu 100%).

Die Schadstoffbilanz wird in jedem Fall "versaut", da auch das an den Auspuffwänden abgelagerte Diesel unkontrolliert verbrennt. Über die Schadstoffbilanz bei fehlgeschlagenen Startversuchen würde ich mir daher keine Größeren Gedanken machen. Das sieht die Norm auch nicht vor.
Das ganze betrifft auch nur Fahrzeuge bei denen sich Warmstartprobleme zeigen.
Zitat:

Oder wird womöglich die Startmenge per Software nach jeder erfolglosen Kompression ein Stückchen angehoben, damit der Motor irgendwann doch noch anspringt?

Nein, zumindest wäre mir das neu. das ist auch gar nicht nötig (siehe oben).
Zitat:

Falls der Warmstart so realisiert wird: Warum hebt man die Startmenge dann nicht schneller an? Denn der Abgasstoß beim Anspringen (unter gleichen Bedingungen) ist IMO immer gleich groß, egal ob nach 1 oder 10 sec Orgeln . . .

Diesen Vorgang gibst nicht.
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ulf
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 13.04.2002
Beiträge: 11139
Karma: +13 / -0   Danke, gefällt mir!
Wohnort: Saarland
2013 Volkswagen Polo
Premium Support

Beitrag23-01-2006, 11:34    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

Bertil hat folgendes geschrieben:
ulf hat folgendes geschrieben:
...Wenn ein warmer TDI z.B. nach 10sec Orgeln anspringt, reicht die Startmenge ja "plötzlich" aus ...
Überleg doch mal was für einen Unsinn du gerade geschrieben hast.
Kein Unsinn: Das war als Beschreibung des Ergebnisses (= plötzlich springt er an) aus Sicht des Beobachters gemeint.


Zitat:
Ein Teil des Kraftstoff Luftgemisches verbleibt für die nächste Kompression im Zylinder und erhöht damit die Zündfähige Menge.
Durch die Ventilüberschneidung (gleichzeitig geöffneter Ein- und Auslaß) i.V.m. der der Nachsaug- bzw. Spülwirkung des zum Auspuff abströmenden Gases wird dieser verbleibende Teil IMO aber deutlich geringer sein, als es das zahlenmäßige Verdichtungsverhältnis (ca. 1/20) erwarten ließe . . .


Zitat:
Die Schadstoffbilanz wird in jedem Fall "versaut", da auch das an den Auspuffwänden abgelagerte Diesel unkontrolliert verbrennt. Über die Schadstoffbilanz bei fehlgeschlagenen Startversuchen würde ich mir daher keine Größeren Gedanken machen. Das sieht die Norm auch nicht vor.
Klar, stattdessen muß wegen der Norm je nach Einzelfall ewig lange georgelt werden . . . wäre mal interessant, ob ein TDI mit Warmstartproblemen und anschließendem Feuerwerk im Auspuff die Warmstartgrenzwerte eher einhält als einer, der dank Sensorfake gerade eben sofort startet.
Ich vermute, der (optimal) manipulierte Motor würde insgesamt noch besser dastehen.

Aber Abgasverbesserungen durch Basteleien iohne Gutachten dürfen ja nicht sein - ebensowenig wie man bei alten Benzinern eigenmächtig einen U-Kat nachrüsten darf . . .
Gruß Ulf
_________

Polo 6R CDLJ / PNU
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Bertil
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 15.04.2002
Beiträge: 5678
Karma: +95 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-01-2006, 13:00    Titel: Lösung für Warmstartprobs bei VP-Motoren? Antworten mit Zitat

ulf hat folgendes geschrieben:
...Kein Unsinn: Das war als Beschreibung des Ergebnisses (= plötzlich springt er an) aus Sicht des Beobachters gemeint.

Aus der Sicht einer "Profi Schraubers" hast du aber wichtige Teile der Betrachtung vergessen.
Zitat:

Durch die Ventilüberschneidung (gleichzeitig geöffneter Ein- und Auslaß) i.V.m. der der Nachsaug- bzw. Spülwirkung des zum Auspuff abströmenden Gases wird dieser verbleibende Teil IMO aber deutlich geringer sein, als es das zahlenmäßige Verdichtungsverhältnis (ca. 1/20) erwarten ließe . . .

Woher bekommst du bei stehendem Turbo und fehlender Verbrennung eine Spülwirkung her?
Erst mit der Verbrennung wird der Dynamische Vorgang der Spülung in Gang gesetzt. Die Spülung eines Zylinders im "Luftpumpenbetrieb" (und bei 25% seiner Minimaldrehzahl) ist minimal!
Zitat:

. . wäre mal interessant, ob ein TDI mit Warmstartproblemen und anschließendem Feuerwerk im Auspuff die Warmstartgrenzwerte eher einhält ...

Sicher nicht.
Zitat:

... als einer, der dank Sensorfake gerade eben sofort startet.
Ich vermute, der (optimal) manipulierte Motor würde insgesamt noch besser dastehen.

Ziemlich sicher
Zitat:
Aber Abgasverbesserungen durch Basteleien ohne Gutachten dürfen ja nicht sein –

Zumindest der Fzg Hersteller (und dessen Serviceunternehmen) darf das nicht. Was ein Privatmann macht, steht auf einem anderen Blatt.
Zitat:

... ebensowenig wie man bei alten Benzinern eigenmächtig einen U-Kat nachrüsten darf . . .

Die Aktion hab ich gerade durch ... Danke


Trotzdem ist und bleibt der Sensorfake ein Workaround den du von Fahrzeug Hersteller nicht verlangen kannst da er illegal ist. Es ist und bleibt ein ungünstiges Zusammenspiel der Toleranzen.



Mal ein Beispiel für eine Toleranzkette und deren Folgen (auch stark vereinfacht):

Nehmen wir mal ein Autoradio mit einer 10 fach Tastenreihe auf einer Breite von 160mm. Die 10 Tasten sollen ohne Spalt in das Loch von 160mm gebracht werden. Jede Taste ist somit 16mm breit. Der Lieferant bekommt eine Fertigungstoleranz von -/+ 1/10mm pro Taste. Jetzt beginnst du von links her die Tasten zu bestücken und bei der letzten fällt dir plötzlich auf das sie nicht in die Öffnung passt.
Wo liegt der Fehler?
Ist es die letzte Taste die zu breit ist?
Beim Nachmessen stellst du fest das die Taste 1/10mm zu breit ist. Also zwar in der Toleranz, aber die Taste passt nicht. Also versuchst du eine Taste zu selektieren die 1/10mm zu klein ist. Das gelingt dir auch, doch diese Taste passt immer noch nicht. Jetzt spätestens sollte dir klar werden wo das Problem liegt. Du musst alle Tasten vermessen und deren Toleranzen auf die komplette Toleranz der Blendenöffnung abstimmen. Ein Aufweiten der Blendenöffnung würde zwar Abhilfe bringen, aber dein Grundsätzliches Fehler nicht beheben. Zusätzlich kommt noch das Übel der Temperaturschwankungen hinzu. Das System soll von -40 bis +85°C einwandfrei funktionieren und dummerweise haben die Materialien nicht den gleichen Ausdehnungskoeffizienten.
Tastenklemmer sind also bei ungünstigen aufeinander treffen der Toleranzen somit schon vorprogrammiert.

Genauso ist es hier mit den Warmstartproblemen.
Leider lässt sich Verschleiß nicht linear und Fahrzeuggenau vorhersagen.
Daher ist dein "Ergründen wollen" von vorne herien zum Scheitern verurteilt.
Gruß Bertil

5E5 CZDA + 6X1 AUC + 8V DKZA + 161 DX

*** Technische Anfragen per PN werden von mir nicht beantwortet! ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Kraftfahrzeugtechnik Allgemein
Gehe zu Seite: Zurück  1, 2, 3, 4, 5, 6  Weiter
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge DIY-Ruckelabhilfe bei Motoren mit VP 37 Fehlersuche & Anleitungen
Keine neuen Beiträge VTG Verstellung an VAG TDI Motoren Fachartikel
Keine neuen Beiträge Maße und Verschleißgrenzen von VAG Motoren Technische Daten
Keine neuen Beiträge Warmstartprobs beim 1Z nach düsentuning Diesel - Motorentechnik
Keine neuen Beiträge Des Rätsels Lösung!!! 1Z Leistungsverlust Diesel - Motorentechnik
Keine neuen Beiträge VAG-Blinkerrelais tickert >> Lösung! Kraftfahrzeugtechnik Allgemein
Keine neuen Beiträge Kupplungsproblem AVF und dauerhafte Lösung gesucht! Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.