VCDS, PoCOM, KOBD2Check Shop
VCDS, PoCOM
KOBD2Check
Dieselschrauber - Technik, Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS, PoCOM und KOBD2Check (OBD2). eLearning OBD und KFZ-Technik.

Anhängersteuergerät antwortet nicht

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » OBD und Steuergeräte
Autor Nachricht
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag12-11-2019, 1:04    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Hallo zusammen,

ich habe bei meinem Golf 5 eine Anhängerkupplung angebaut und das Steuergerät in der Verbauliste eingetragen.
Alle Funktionen funktionieren, auch die Abschaltung der Nebelschlussleuchte am Fahrzeug bei angesteckten Hänger.

Allerdings ist keine Kommunikation mit dem Steuergerät möglich, wie auch im Scan ersichtlich.

Es ist der e-Satz 321 800 300 113 von Westfalia verbaut.

Der e-Satz war in dem Komplettpaket für VW Golf V Schrägheck (1K1) (10/2003 - 02/2009)

Ist da die Software am Diagnoseinterface nicht kompatibel?

Vielen Dank im Voraus.

Werner



Log-WVWZZZ1KZ8W003256-47970km-AHK.txt
 Beschreibung:
 Anhängersteuergerät antwortet nicht
Anhängersteuergerät antwortet nicht
Download
 Dateiname:  Log-WVWZZZ1KZ8W003256-47970km-AHK.txt
 Dateigröße:  9,66 KB
 Heruntergeladen:  108 mal
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Rüdi
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 05.03.2005
Beiträge: 1032
Karma: +181 / -0   Danke, gefällt mir!
Wohnort: Nord/Osthessen
2001 Audi A4 Avant
VCDS/Reparatur Support

Beitrag12-11-2019, 9:21    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Ist das ein OE VW Steuergerät oder von einem Fremdanbieter?

Wenn Fremdanbieter dann ist es doch kein Wunder das nix geht
Sommer: A4 B5 Avant 2,5 TDI Quattro (AKN silber)

Winter: A4 B5 Avant TDI Quattro (AFN schwarz)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
Herbert
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 22.06.2005
Beiträge: 3633
Karma: +455 / -0   Danke, gefällt mir!


Premium Support

Beitrag12-11-2019, 9:59    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Moin,
wenn Du genau hinschaust, siehst Du, daß die Fehlermeldung im STG "Komfortsystem" auftaucht, dazu sporadisch.
Diagnoseinterface, Motor, Schalttafeleinsatz, und Bremselektronik scheinen kein Problem zu haben. "keine Kommunikation möglich" stimmt also so nicht.
Ich würde den Fehler mal löschen, und beobachten, ob und wann er wieder auftritt. Eventuell fehlt ein Eintrag in der Kodierung oder Anpassung des Komfortsystems.
Was sagt denn der Hersteller?
Der Satz von Westfalia wurde nachträglich gekauft? Woher stammt die Information, daß dieser Satz ursprünglich am Golf 5 verbaut wurde?
hg
Herbert
Horch A4 8K CJCD
(+ Audi 80 Avant B4 1Z 475Tkm - habe ich vom ersten bis zum letzten Tag gerne gefahren)
(+ Passat Variant 32B CY 400Tkm)


Zuletzt bearbeitet am 12-11-2019, 10:04, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
vag-driver
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 03.01.2015
Beiträge: 773
Karma: +278 / -0   Danke, gefällt mir!


Premium Support

Beitrag12-11-2019, 14:59    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Subsystem 1 - Bauteil: Sounder n.mounted
Subsystem 2 - Bauteil: NGS n.mounted
Subsystem 3 - Bauteil: IRUE n.mounted



Hier ist etwas falsch codiert. Ist das Komforsteuergerät original? Warum ist hier eine Alarmanlage konfiguriert obwohl offensichtlich Sirene, Neigunngssensor und Innenraumüberwachung nicht montiert sind?
Viele Grüße
Andreas


*** Ein Ingenieur muss vordenken. Wenn er anfängt nachzudenken ist es schon zu spät. ***
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag12-11-2019, 19:39    Titel: eSatz Antworten mit Zitat

Erst mal danke für die Antworten.

Der eSatz war neu, es war laut Beschreibung die AHK mit fahrzeugspezifischen eSatz von Westfalia für Golf5 ab 2003.
Das Stg. ist also neu.

Die Hotline des Herstellers nannte mir aufgrund des Fehlers den eSatz 321 600 300 113 von Westfalia, das wohl ein Stg von Hella enthält, aber einen anderen Kabelstrang enthält.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag12-11-2019, 22:11    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Herbert hat folgendes geschrieben:
Moin,
wenn Du genau hinschaust, siehst Du, daß die Fehlermeldung im STG "Komfortsystem" auftaucht, dazu sporadisch.
Diagnoseinterface, Motor, Schalttafeleinsatz, und Bremselektronik scheinen kein Problem zu haben. "keine Kommunikation möglich" stimmt also so nicht.
Ich würde den Fehler mal löschen, und beobachten, ob und wann er wieder auftritt. Eventuell fehlt ein Eintrag in der Kodierung oder Anpassung des Komfortsystems.
Was sagt denn der Hersteller?
Der Satz von Westfalia wurde nachträglich gekauft? Woher stammt die Information, daß dieser Satz ursprünglich am Golf 5 verbaut wurde?
hg
Herbert



Den Fehlerspeicher hatte ich schon gelöscht. Aber ich hatte die Gespannstabilisierung noch nicht aktiviert, jetzt scheint der Fehler wegzubleiben.

Ich habe es noch nicht überprüft, aber ich denke schon, dass das Stg. mit seiner Adresse auf den CAN Bus sendet, dass ein Anhänger dranhängt und somit das entsprechende Stg. (Ich nehme mal an, das Bordnetzsteuergerät, habe noch nicht im Schaltplan geschaut) die Nebelschlussleuchte am Fahrzeug abschaltet. Jetzt habe ich noch den Blinker getestet mit ausgebauter Blinkerbirne,auch das wird durch die erhöhte Blinkfrequenz und in der MFA angezeigt und im Fehlerspeicher vom Bordnetzsteuergerät abgelegt. Siehe scan.

Ich nehme mal.an, dass es nur eine Inkompatibilität der Diagnose ist.

Die Diagnose-Kommunikation ist ja nochmal eine ganz andere Geschichte auf einem höheren Layer im CAN Bus, und da denke ich, liegt das Problem.



Log-WVWZZZ1KZ8W003256-47990km-ohneBlinkerbirne.txt
 Beschreibung:
 Anhängersteuergerät antwortet nicht
Anhängersteuergerät antwortet nicht
Download
 Dateiname:  Log-WVWZZZ1KZ8W003256-47990km-ohneBlinkerbirne.txt
 Dateigröße:  9,91 KB
 Heruntergeladen:  26 mal


Zuletzt bearbeitet am 13-11-2019, 0:21, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag12-11-2019, 22:19    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

vag-driver hat folgendes geschrieben:
Subsystem 1 - Bauteil: Sounder n.mounted
Subsystem 2 - Bauteil: NGS n.mounted
Subsystem 3 - Bauteil: IRUE n.mounted



Hier ist etwas falsch codiert. Ist das Komforsteuergerät original? Warum ist hier eine Alarmanlage konfiguriert obwohl offensichtlich Sirene, Neigunngssensor und Innenraumüberwachung nicht montiert sind?




Ich habe das Auto erst seit kurzem und es ist alles original, nachdem kein Fehler bzgl. alarmanlage ansteht, hab ich da noch nicht weiter geschaut.

Nachdem ich es jetzt mal überprüft habe, sieht es für mich schon richtig aus. Die 3 Komponenten sind über die lange Codierung deaktiviert. Denke das passt so.

Danke für den Hinweis.


Zuletzt bearbeitet am 12-11-2019, 23:58, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Herbert
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 22.06.2005
Beiträge: 3633
Karma: +455 / -0   Danke, gefällt mir!


Premium Support

Beitrag13-11-2019, 6:51    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Moin,
Zitat:
Den Fehlerspeicher hatte ich schon gelöscht. Aber ich hatte die Gespannstabilisierung noch nicht aktiviert, jetzt scheint der Fehler wegzubleiben.

Dann funktioniert es jetzt?
Welches Problem besteht jetzt noch, da Du von Inkompatibilität schreibst?
hg
Herbert
Horch A4 8K CJCD
(+ Audi 80 Avant B4 1Z 475Tkm - habe ich vom ersten bis zum letzten Tag gerne gefahren)
(+ Passat Variant 32B CY 400Tkm)


Zuletzt bearbeitet am 13-11-2019, 6:55, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
guste100
Profi-Schrauber
Profi-Schrauber
Avatar-guste100

KFZ-Schrauber seit: 27.07.2004
Beiträge: 2236
Karma: +222 / -0   Danke, gefällt mir!
Wohnort: Mitte Schleswig Holsteins
2007 Volkswagen Passat
Premium Support

Beitrag13-11-2019, 10:12    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

vag-driver hat folgendes geschrieben:
Warum ist hier eine Alarmanlage konfiguriert obwohl offensichtlich Sirene, Neigunngssensor und Innenraumüberwachung nicht montiert sind?

Spukulationsmodus:
1) Original war die DWA-Low ohne IRÜ und NGS aber mit Sirene verbaut.
Dann ist die Sirene abgesoffen oder Akku platt (häufiger Fehler bei dem Alter). Vom Vorbesitzer wurde dann der einfachste Weg zur Vermeidung von Fehlermeldungen gewählt und die Sirene auskodiert.
2) Original war keine DWA verbaut aber der Vorbesitzer wollte sie gerne dazu kodieren. Nun blinken bei Fremdöffnung zumindest die Blinker. (Evtl hat er auch noch eine einfache Hupe an der Relaisausgang der KSTG gehängt. Dies ist die Lösung für Nordamerika und lässt sich codieren. Ich habe die Kodierung dafür aber nicht geprüft.
3) Bist du sicher, dass die LIN Subsysteme nicht auch abgefragt werden, selbst wenn keine DWA codiert ist? (Ich wüste nicht, wie ich die Codierung ohne angeschlossenes Fahrzeug überprüfen soll).
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag13-11-2019, 11:56    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Herbert hat folgendes geschrieben:
Moin,
Zitat:
Den Fehlerspeicher hatte ich schon gelöscht. Aber ich hatte die Gespannstabilisierung noch nicht aktiviert, jetzt scheint der Fehler wegzubleiben.

Dann funktioniert es jetzt?
Welches Problem besteht jetzt noch, da Du von Inkompatibilität schreibst?
hg
Herbert


Hallo Herbert,

Die Eigendiagnose fehlt. Wie im Scan zu sehen, wird ja von VCDS die Adresse 69 abgefragt, aber das Steuergerät antwortet nicht.

Das was funktioniert ist die Kommunikation auf dem CAN-Bus. Hier „schreit“ jedes Steuergerät mit seiner CAN Adresse auf dem CAN-Bus seine Informationen regelmäßig raus und die Steuergeräte, die diese Information brauchen, nehmen sie. Zum Beispiel das Bordnetzssteuergerät meldet „Blinkerlampe ein“ (dabei ändert sich ein Bit in den Datenbytes des Bordnetzsteuergeräts von 0 auf 1) und das Anhängersteuergerät empfängt diese Info und schaltet die Blinkerlampe am Anhänger ein.

Aber für die Abfrage eines Steuergerätes mit VCDS ist eben mehr notwendig als die reine CAN-Bus Kommunikation. Jetzt muss ja in den Datenbits die gewünschte Abfrage übermittelt werden, z.B. zeige mir den Fehlerspeicher.
Bei dieser Kommunikation gehen die Informationen in den Datenbits hin und her, und da muss jetzt das gleiche Protokoll gesprochen werden. Wenn du mit VCDS ein Steuergerät abfragst, das nicht vorhanden ist, sieht man doch oben in der Anzeige „Probiere xxxx“ und da werden dann verschiedene „Sprachen“ ausprobiert, um mit dem Steuergerät zu sprechen. Erst wenn alles fehlschlägt, sagt VCDS es, dass das Steuergerät nicht antwortet.

Und das bei mir verbaute Steuergerät kann wahrscheinlich keine dieser Möglichkeiten.
Ich werde jetzt halt mal mit dem Lieferanten sprechen, ob ich den anderen eSatz bekomme.
Ich will aber nicht nochmal den Kabelstrang aus den Steckern und Sicherungskasten rauspinnen und durch den anderen ersetzen, sondern ich würde dann in den Steckern am Anhängersteuergerät entsprechend die Kontakte umpinnen. Benötigt werden ja die gleichen Leitungen (Kl. 30, Kl. 15, Kl. 58, CAN High und CAN Low)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag13-11-2019, 12:36    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

guste100 hat folgendes geschrieben:
vag-driver hat folgendes geschrieben:
Warum ist hier eine Alarmanlage konfiguriert obwohl offensichtlich Sirene, Neigunngssensor und Innenraumüberwachung nicht montiert sind?

Spukulationsmodus:
1) Original war die DWA-Low ohne IRÜ und NGS aber mit Sirene verbaut.
Dann ist die Sirene abgesoffen oder Akku platt (häufiger Fehler bei dem Alter). Vom Vorbesitzer wurde dann der einfachste Weg zur Vermeidung von Fehlermeldungen gewählt und die Sirene auskodiert.
2) Original war keine DWA verbaut aber der Vorbesitzer wollte sie gerne dazu kodieren. Nun blinken bei Fremdöffnung zumindest die Blinker. (Evtl hat er auch noch eine einfache Hupe an der Relaisausgang der KSTG gehängt. Dies ist die Lösung für Nordamerika und lässt sich codieren. Ich habe die Kodierung dafür aber nicht geprüft.
3) Bist du sicher, dass die LIN Subsysteme nicht auch abgefragt werden, selbst wenn keine DWA codiert ist? (Ich wüste nicht, wie ich die Codierung ohne angeschlossenes Fahrzeug überprüfen soll).


Hallo Guste,

ist das beim Golf ähnlich wie beim Polo? Da weiß ich, dass ein anderes Komfortsteuergerät verbaut ist, wenn eine DWA vorhanden ist.

Aber Deine Spekulation kann natürlich richtig sein, in den PR-Codes war allerdings nur dies vorhanden, was eher nicht auf eine DWA hinweist…

4K3: Funkferngesteuerte Zentralverriegelung von innen bedienbar und sicher gesichert



Ich denke schon, dass es so passt, nachdem das FLAG "DWA nicht aktiv" in der Codierung ja aktiviert ist. Im VCDS sieht man bei der Maske vom Komfortsteuergerät bei den Extras die 3 Bausteine mit "not Mounted"
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Herbert
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 22.06.2005
Beiträge: 3633
Karma: +455 / -0   Danke, gefällt mir!


Premium Support

Beitrag13-11-2019, 15:11    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Der Fred springt zwischen zwei Themen hin und her, was es nicht gerade übersichtlich macht.
Vielleicht spalten wir ihn auf?
Nochmal zum Eingangsthema - offensichtlich ist das Anhängersteuergerät für das Bordnetz kein Problem, aber für VCDS.
Welches Interface verwendest Du denn?
hg
Herbert
Horch A4 8K CJCD
(+ Audi 80 Avant B4 1Z 475Tkm - habe ich vom ersten bis zum letzten Tag gerne gefahren)
(+ Passat Variant 32B CY 400Tkm)
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag13-11-2019, 17:08    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Herbert hat folgendes geschrieben:
Der Fred springt zwischen zwei Themen hin und her, was es nicht gerade übersichtlich macht.
Vielleicht spalten wir ihn auf?
Nochmal zum Eingangsthema - offensichtlich ist das Anhängersteuergerät für das Bordnetz kein Problem, aber für VCDS.
Welches Interface verwendest Du denn?
hg
Herbert


Meinst du das VCDS-Interface? Es ist ein Hex-USB+CAN Interface.

Naja, ich denke, es macht keinen Sinn, die beiden Themen aufzuspalten. Ich habe ja keinen Fehlereintrag bzgl. der DWA, und das ist wohl kaum die Ursache, dass das Anhängersteuergerät nicht kommuniziert.

Die Aussage von Westfalia war ja, dass ich den anderen eSatz mit der Nummer 321 600 300 113 nehmen soll. Der verbaute ist ein Universal eSatz für VW, im Onlineprotal, wo ich das Komplettpaket bestellt habe stand aber mit farzeugspezifischen eSatz. Das Problem, dass es im 5er Golf nicht diagnosefähig ist, scheint dort bekannt zu sein.

Was ich jetzt mache, weiß ich noch nicht. Ich werde mir mal den Schaltplan für das originale Steuergerät von VW besorgen, dieses dann in den verbauten Kabelstrang anzuschließen ist ja kein Hexenwerk. Wäre wahrscheinlich die beste und günstigste Alternative.


Zuletzt bearbeitet am 13-11-2019, 22:11, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

Beitrag13-11-2019, 22:20    Titel: Update Fehlereintrag Antworten mit Zitat

Habe nochmal ausgelesen, der Kommunikationsfehler im Komfortsteuergerät ist wieder da.
Habe jetzt mal ein gebrauchtes originales VW Steuergerät 1K0907383 gekauft. Schaltpaln habe ich auch, und die Stecker sind auch dabei.


Zuletzt bearbeitet am 14-11-2019, 9:21, insgesamt 3-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
wernernue



KFZ-Schrauber seit: 26.05.2016
Beiträge: 16
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: Nürnberg

Premium Support

dieselschrauber gefällt das.
Beitrag17-11-2019, 19:45    Titel: Anhängersteuergerät antwortet nicht Antworten mit Zitat

Hallo zusammen,

habe heute das 1K0907383 Steuergerät angeschlossen und damit funktioniert alles. Es antwortet auf die Anfrage mit VCDS und ich habe alle Funktionen überprüft, alles passt.

Bzgl. der Thematik mit der Konfiguration des Komfortsteuergerätes hatte ich am Freitag die Gelegenheit, einen anderen 5er Golf auszulesen, auch dort tauchen die 3 Meldungen auf, dass die Komponenten nicht verbaut sind. Siehe Bild.



20191115_105138.jpg
 Beschreibung:
 Anhängersteuergerät antwortet nicht
 Dateigröße:  6,24 MB
 Angeschaut:  194 mal

20191115_105138.jpg


Log-WVWZZZ1KZ8W003256-48100km-neuesStg.txt
 Beschreibung:
 Anhängersteuergerät antwortet nicht
Anhängersteuergerät antwortet nicht
Download
 Dateiname:  Log-WVWZZZ1KZ8W003256-48100km-neuesStg.txt
 Dateigröße:  9,46 KB
 Heruntergeladen:  21 mal
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » OBD und Steuergeräte
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge DPF regeneriert nicht Fehlersuche & Anleitungen
Keine neuen Beiträge 2.7l V6 CR-TDI, Anpassungskanäle funktionieren nicht Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Schwache Leistung==> nicht LLM! Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge 1Z mit 021 BF antwortet nicht OBD und Steuergeräte
Keine neuen Beiträge Motorsteuergerät antwortet nicht. OBD und Steuergeräte
Keine neuen Beiträge Vag com - Steuergerät antwortet nicht Kraftfahrzeugtechnik Allgemein
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. A4 B7 Motorsteuergerät antwortet nicht OBD und Steuergeräte
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.