VCDS und OBD Diagnosegeräte Shop
Das Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

Leistungsverlust Common Rail Iveco in Multicar | Beiträge 16+

 
Gehe zu Seite: Zurück  1, 2
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel Motorentechnik
Autor Nachricht
Ich_Can_nix
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 06.12.2020
Beiträge: 183
Karma: +223 / -0   Danke, gefällt mir!


Premium Support

dieselschrauber gefällt das.
Beitrag21-11-2022, 22:36    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Guten Abend,

hier kann ich in den Schaltplänen nur den Kühlmitteltemperaturschalter sehen.

Falls es der ist, den Du meinst, hätte er zur einen Seite Durchgang zur Sicherung F31 (5A) im Innenraum (Kabelbeschriftung 9964) zur anderen Seite würde er zum Kühlerlüfter gehen (8879).

Wenn Du da einen anderen Schalter hast, könntest Du mir per PN die Fin zukommen lassen, dann kann ich morgen online gehen und mit den Kompletten Schaltplan anschauen.

Viele Grüße

Michael
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag21-11-2022, 22:56    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Guten Abend,

nah vor dem Ziel und dann doch daran vorbei.
Der KW-Sensor ist es nicht gewesen, Leerlauf unruhig im kalten Zustand aber dafür läuft er warm jetzt wirklich sehr rund.

Die Werte vom Kühlmittelsensor kann ich bestätigen 2,8V.
Gut zu wissen ist, wenn man den Kühlmittelsensor abzieht bzw. er einen Defekt hat wird die Kraftstofftemperatur als Referenzwert genommen.

Der von dir beschriebene Thermoschalter sitzt direkt am Kühlerlüfter.

Ladedruck bei 1 Grad Außentemperatur 0,95 bar.
Laut Handdruckpumpe ist das Wastegate also noch voll geschlossen.

Im Bild rot markiert der Kühlmittelsensor für Steuergerät und Anzeige
Blau ein mir unbekannter Fühler/Schalter im Kühlmittel, Vermutung liegt in der Flammstartanlage welche erst bei 2 Grad angeht.



872F2606-B295-4798-BE2E-E9E6FC555ADA.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  651,19 KB
 Angeschaut:  721 mal

872F2606-B295-4798-BE2E-E9E6FC555ADA.jpeg

Kaum macht man es richtig, funktioniert es!


Zuletzt bearbeitet am 21-11-2022, 22:57, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag22-11-2022, 12:57    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo zusammen,

Ich habe noch ein anderes Diagnosegerät von Texa leihen können.
Zwar 15 Jahre alt aber es gibt mehr Informationen aus als ich bisher hatte.

Kann jemand einen Richtwert für die maximale Einspritzmenge sagen?
Leerlaufruhereglung finde ich okay oder was meint ihr?

VG
Thilo



216B294C-AFEF-4B49-8550-9EBBE4DA2BF0.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  3,57 MB
 Angeschaut:  449 mal

216B294C-AFEF-4B49-8550-9EBBE4DA2BF0.jpeg


AC858C3A-68D5-4F8C-A27E-028F46B02BE4.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  3,36 MB
 Angeschaut:  437 mal

AC858C3A-68D5-4F8C-A27E-028F46B02BE4.jpeg


E08932D8-39B6-4F03-ACF4-D986BF3D7F69.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  3,57 MB
 Angeschaut:  444 mal

E08932D8-39B6-4F03-ACF4-D986BF3D7F69.jpeg

Kaum macht man es richtig, funktioniert es!


Zuletzt bearbeitet am 22-11-2022, 13:56, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17404
Karma: +644 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


klahaui gefällt das.
Beitrag22-11-2022, 21:07    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo,

Leerlaufkorrektur ist im für mich zu erwartenden Rahmen und ok.
47mg/H bei 4000rpm ergeben ca. 130PS.

Stimmt die Kraftstofftemperatur die das Motorsteuergerät sieht in etwa?

Websuche hat folgendes geschrieben:
78 kW / 106 PS bei 3500 1/min

Ergibt ca. 44mg/H @ 3500 rpm.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS Shop


Zuletzt bearbeitet am 22-11-2022, 21:11, insgesamt 3-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag22-11-2022, 22:15    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo Rainer,

vielen Dank für die Auskunft.
Auf einer Probefahrt mit 2t Ladung hat er mir heute Bergauf und Vollgas 43mg/H angezeigt.
Würde bedeuten ich habe die Maximale Einspritzmenge und dennoch keinen Ladedruck obwohl dieser nur durch selbigen geregelt wird.

Die Kraftstofftemperatur lag dabei bei ca. 37Grad, sollte also passen. Am Morgen liefern Ladeluft-, Kraftstoff- und Kühlmitteltemperatur alle Umgebungstemperatur.

Was der höhere Wert der Einspritzmenge am Tester bedeutet ist mir rätselhaft. Dieser ging sogar auf über 500mg/H.

Auf der Fahrt kam im Tester ein Fehler „Steuerung des Kraftstoffdruck“.
Der Raildruck ist dabei dem Soll aber um wenige Bar perfekt gefolgt.
Ich habe diesen gelöscht und wenige Minuten später kam dieser wieder.

Das ganze wird jetzt echt seltsam.
Nächste Woche darf ich das Diagnosegerät einer Iveco Werkstatt nutzen, ich bin gespannt.

Viele Grüße
Thilo



729EF2D3-C032-4735-9ECE-7E7AC3B88ACC.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  3,81 MB
 Angeschaut:  432 mal

729EF2D3-C032-4735-9ECE-7E7AC3B88ACC.jpeg

Kaum macht man es richtig, funktioniert es!
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17404
Karma: +644 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


klahaui gefällt das.
Beitrag22-11-2022, 22:32    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo

Ohne Leistung trotz zu erwartender Einspritzmenge müsste der Motor aber stark rußen.

Dachte, das macht er nicht? Dann kann die angezeigte Einspritzmenge nicht die tatsächliche sein, z.B. weil der tatsächliche Raildruck zu niedrig ist... dieser also falsch gemessen wird.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS Shop


Zuletzt bearbeitet am 22-11-2022, 22:34, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Ich_Can_nix
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 06.12.2020
Beiträge: 183
Karma: +223 / -0   Danke, gefällt mir!


Premium Support

klahaui gefällt das.
Beitrag23-11-2022, 23:29    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Guten Abend,

ich habe mir mal die Werte angeschaut.

Ich habe leider keine Soll/ist Daten.

Hast Du mal den Luftmassenmesser geprüft ?

Irgendwie scheint was mit der Einspritzmenge / Luftmenge nicht zu passen. Jedenfalls nicht wenn man sie mit der Boschtabelle umrechnet.

Siehe die beiden Bilder....

Hier mal ein paar Prüfwerte:


Ansauglufttemperatur/-druck-Sensor A19 Batt. - Zündung ein 0 V
Ansauglufttemperatur/-druck-Sensor A3 Batt. - Zündung ein 4,5 - 5,5 V
Ansauglufttemperatur/-druck-Sensor A34 Batt. - Zündung ein 1,6 - 2 V
Ansauglufttemperatur/-druck-Sensor A34 Batt. - Zündung ein, bei 2500 mbar 4,65 V


Viele Grüße

Michael


Bitte PN checken !



Screenshot_Saugrohdruck_2.jpg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  119,7 KB
 Angeschaut:  190 mal

Screenshot_Saugrohdruck_2.jpg


Screenshot_Saugrohdruck.jpg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  118,25 KB
 Angeschaut:  186 mal

Screenshot_Saugrohdruck.jpg

Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17404
Karma: +644 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


klahaui gefällt das.
Beitrag24-11-2022, 20:01    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo,

ohne AGR sollten ca. 700mg/H Luftmasse im Leerlauf zu erwarten sein (hochgerechnet von 1.9l 2V TDI mit 480mg/H).
Ich vermute bei dem komischen Wert schlicht einen Darstellungs-Fehler, soll vorkommen. icon_wink.gif

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS Shop


Zuletzt bearbeitet am 24-11-2022, 20:02, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag24-11-2022, 23:07    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Abend zusammen,
entschuldigt die kurze Pause.

Ich denke die gezeigte Einspritzmenge wird schlicht nicht stimmen oder sogar ein Sollwert sein.
Etwas Ruß würde mich freuen aber davon bin ich weit entfernt.

Die Luftmasse kann mangels LMM nicht geprüft werde, das Fahrzeug hat keinen.

Wie man ohne Kat, LMM und lambda Euro 3 erreicht ist mir schleierhaft.

Die Pumpe ist ja eine CP1S, nach meiner Recherche soll der Raildruck 1400Bar betragen.
Auf der Pumpe sitzt noch ein Abstellventil für den dritten Pumpenkolben, was bewirkt dies genau und wann/ für was wird das benötigt?
Bei Peugeot habe ich von einem Counter-Zähler gehört, je älter das Fahrzeug wird um so mehr Verschleiß nimmt das Steuergerät an und reduziert die Drücke / Leistung.
Ist euch so etwas bekannt?

Momentan bin ich auf der Suche nach einer Messeinrichtung für den Raildruck um diesen direkt zu prüfen.


Michael: kannst du mir die Messwerte auch für die Zumesseinheit sagen?

Viele Grüße
Thilo

Edit:
Als Bild die Rücklaufmengenmessung, der Motor lief ca. 2min im Leerlauf.



1E9CF294-EB2F-498C-B347-32B0F411F5B3.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  2,4 MB
 Angeschaut:  174 mal

1E9CF294-EB2F-498C-B347-32B0F411F5B3.jpeg

Kaum macht man es richtig, funktioniert es!


Zuletzt bearbeitet am 24-11-2022, 23:27, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17404
Karma: +644 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


klahaui gefällt das.
Beitrag25-11-2022, 13:08    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo,
Zitat:

Die Luftmasse kann mangels LMM nicht geprüft werde, das Fahrzeug hat keinen.

wichtige Info!

Funktioniert dann i.d.Regel so, daß das Ladedrucksignal genommen wird, um die zur Verfügung stehende Luft zu schätzen.

Damit verbunden ist eine Begrenzung der Einspritzmenge in Abhängigkeit vom anstehenden Ladedruck. Meint das Motorsteuergerät dieser ist zu niedrig, gibt es keine volle Einspritzmenge.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS Shop
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag02-12-2022, 21:22    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Guten Abend,
heute war ich endlich einmal wieder Zeit zur Fehlersuche.

Auf dem Bild seht ihr die Kraftstofffilterkombination, bei meiner ersten Messung habe ich die Messuhr mangels Adapter oben aufgeschraubt wo das Überströmventil mit Rücklaufleitung verbaut ist,. Steigt der Vorförderdruck zu weit an, öffnet dieses und lässt es Richtung Kraftstoffkühler und Tank zurück.
Das habe ich bei meiner ersten Messung nicht so richtig bedacht.

Bei der heutigen Messung bin ich an die Seite gegangen und habe nur 2,4Bar Vorförderdruck.
Wenn der Wert von 3,5-4 Bar Solldruck wirklich korrekt ist, habe ich wohl meinen Fehler gefunden.
Hat jemand Erfahrungswert für den Vorförderdruck?

Das Ventil kostet 170€ und ich möchte es nicht auf Verdacht tauschen.
Öffnungsdrücke zu diesem hat mir der Teilehändler leider nicht nennen können.

VIele Grüße
Thilo



DA3DE385-A76B-4E85-AADC-FEC245C06AAC.jpeg
 Beschreibung:
 Leistungsverlust Common Rail Iveco in Multicar
 Dateigröße:  2,76 MB
 Angeschaut:  160 mal

DA3DE385-A76B-4E85-AADC-FEC245C06AAC.jpeg

Kaum macht man es richtig, funktioniert es!


Zuletzt bearbeitet am 02-12-2022, 21:59, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

Beitrag09-12-2022, 17:12    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo zusammen,

ich konnte mir das Ventil auf dem Kraftstofffilter zuschicken lassen und probehalber tauschen.
Der Druck bleibt bei 2,5 Bar. Bei Vollgas im Stand geht dieser auf 2 Bar zurück.
Die Rücklaufmenge im System ist enorm, in 30sek fließen am Tank knapp 4 Liter zurück im Leerlauf, Blasenfrei.

Ich habe versuchsweise einen zweiten Ladedrucksensor angesteckt und diesen mit 1,3Bar (2,3 absolut) beaufschlagt, auf der Probefahrt ging der Raildruck auf 1270Bar, es war kein Ruß zu sehen.

Ob ein Einspritzventil unter Volllast nicht richtig öffnet und somit die Menge fehlt?
Die tatsächliche Einspritzmenge im MSTG wird ja sicherlich nur über die Ansteuerungszeit der Düsen berechnet?
Lässt sich einige ggf. Defekte Leistungsendstufe im Steuergerät mit einem Ozilloskop sicher diagnostizieren?

Ebenfalls auffällig: es gibt im Fahrzeug ja keinen Druckregler im Rail, dies wird über die Zumesseinheit erledigt. Der Raildruck sollte sich also nach Motorstop nur langsam abbauen, dies geschieht innerhalb weniger Sekunden.
Ein zum Brennraum undichtes Ventil oder eine inter undichte Pumpe. Sehe ich das technisch richtig?

Viele Grüße
Thilo
Kaum macht man es richtig, funktioniert es!


Zuletzt bearbeitet am 09-12-2022, 17:33, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17404
Karma: +644 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag09-12-2022, 19:34    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Zitat:
8140.43S

Der 8140.43S – basierend auf dem 8140.43 – war mit Common-Rail-Einspritzung ausgerüstet und lieferte 94 kW (128 PS) bei 3600 min−1 bzw. 300 Nm Drehmoment bei 1800 min−1. Er war in folgenden Automobilen zu finden:

Fiat Ducato II 2,8 JTD (1999–2006)
Iveco Daily III 2,8 JTD (2000–2006)
Peugeot Boxer I 2,8 HDi (2000–2006)
Citroën Jumper I 2,8 HDi (2000–2006)
Renault Master II 2,8 dCi (2000–2002)
Opel Movano I 2,8 CDTI (2000–2002)
Nissan Interstar 2,8 dCi (2000–2002)
Renault Mascott 130 (1999–2004)
Bremach TGR 35

8140.43C
Der 8140.43C war ein auf 78 kW (106 PS) bei 3600 min−1 und 260 Nm bei 1800 min−1 gedrosselter 8140.43S. Er wurde von 1999 bis 2004 im Renault Mascott 110 montiert.


Hallo,

so wie ich das sehe sollte der Motor auch in Massenprodukten wie dem Ducato eingesetzt worden sein. Hast Du eine Reparaturanleitung zum Motor?

Endstufen/Düsen: Elektronik ist schwer vorstellbar nur halb defekt, wenn dann würde sicher auf einem Zylinder gar nichts mehr gehen. Injektoren könnten natürlich zu sein, aber auf allen 4 gleichmässig? Weiß nicht...

Ducato-Freaks könnten bei dem Motor sicher hilfreich sein. icon_idea.gif

Zitat:
Die Rücklaufmenge im System ist enorm, in 30sek fließen am Tank knapp 4 Liter zurück im Leerlauf, Blasenfrei.

Ich habe versuchsweise einen zweiten Ladedrucksensor angesteckt und diesen mit 1,3Bar (2,3 absolut) beaufschlagt, auf der Probefahrt ging der Raildruck auf 1270Bar

Kommt das direkt aus der Hochdruckpumpe zurück? Scheint mir eine etwas hohe Rücklaufmenge zu sein. Sind die 1270bar Raildruck Sollwert oder Istwert oder beides? Sieht Du die Ansteuerung (PWM, %) vom Druckregelventil?

Was für eine Hochdruckpumpe ist verbaut?

Ist auf dem Raildrucksensor eine Nummer erkennbar, mit der man prüfen kann ob es der Richtige ist?

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS Shop


Zuletzt bearbeitet am 09-12-2022, 20:41, insgesamt 4-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
klahaui
Profi-Schrauber
Profi-Schrauber
Avatar-klahaui

KFZ-Schrauber seit: 13.08.2009
Beiträge: 1103
Karma: +125 / -0   Danke, gefällt mir!
Wohnort: Vogtland, Land der Berge
2019 Volkswagen Golf
Premium Support

dieselschrauber gefällt das.
Beitrag09-12-2022, 23:16    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

Hallo Rainer,
Danke für deine Impressionen, das Ducato Forum wäre mein letzter Anlauf...

Die Rücklaufmenge wird ein Großteil vom Überschuss aus dem Vorlauf sein, das Ventil oben auf dem Bild öffnet und geht in den Rücklaufsammler.
Somit fördert die Vorvörderpumpe sehr viel Kraftstoff durch den Kühler.
Für mich nur ein Zeichen das die Pumpe auch wirklich Menge schafft und nicht nur müde vor sich her pumpt.

Der Raildruck war Soll=Ist mit wenigen kurzen Abweichungen.
Das PWM Signal ist im Leerlauf bei 16% und Volllast bei ca.35%.

Ohne Abgasanlage erreiche ich ca. 1050mbar Ladedruck (mit nur ca 900-950mbar) mit kurzen Gasstößen gibt es Schwingungen auf 1150mbar.

Verbaut ist eine Bosch CP1S mit Abschaltventil auf dem Pumpenkolben.

Raildrucksensor ist ein Bosch 0281002405, leider habe ich keine Möglichkeit den Raildruck Analog zu messen.
Ich finde den Gedanken aber gut, sollten hier falsche Werte vom Sensor ausgegeben werden und es könnten dauerhaft z.b. 200Bar fehlen.

Viele Grüße
Thilo
Kaum macht man es richtig, funktioniert es!
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden   Fahrzeuge des Benutzers ansehen
dleds



KFZ-Schrauber seit: 16.04.2014
Beiträge: 30
Karma: +10 / -1   Danke, gefällt mir!


Premium Support

dieselschrauber gefällt das.
Beitrag10-12-2022, 19:34    Titel: Leistungsverlust Common Rail Iveco in Multicar Antworten mit Zitat

klahaui hat folgendes geschrieben:
Hallo,

Steuerzeiten habe ich geprüft, Injektor Zylinder 1 gezogen und mit der Messuhr OT ermittelt. Das passt zur Nockenwelle ganz genau.

Ventilspiel ist etwas zu stramm mit 0,35-0,40mm, Grenzwertig...

Im Anhang der KW-Sensor, könnte das Problem auslösen... fraglich warum der so aussieht?


Ich hatte exakt dieses Problem mal bei einem T4 111kw, da war die Nockenwelle daneben.

Normal werden die Sofim 8160er mit Dornen oder ähnlichem schwungscheibenseitig abgesteckt und das Nockenrad hat ne Kerbe zum Ventildeckel. Falls das nicht geht würde ich über Umschlag Ot festlegen, bei der Messuhr liegt der Teufel im Detail, da ist man gerne mal nen Stück daneben.

Wenn der Ladedruck nicht erreicht wird, stimmt was grundsätzlich nicht, normal müßte eben vor dem höchsten Drehmoment der Druck wie angenagelt anliegen, der Lader sollte in diesem Lastpunkt auch 2 Bar machen können. Speziell wenn Diesel genug da ist.

Der Motor ist ja ein Drosselmotor/Industriemotor, daher auch kein Lmm und Lambda, der läuft einfach immer so mager das die Abgaswerte auf jedenfall gehalten werden auch damit er thermisch nicht kolabiert. Renault hatte auch mal so etwas in deren G9U 2.5 DCI mit 120PS. Schwarze Rauchwolken würde ich da also erstmal nicht erwarten wenn man ihm Ladedruck vorgaukelt.

Hat er überhaupt ein Taktventil für den Ladedruck?
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel Motorentechnik
Gehe zu Seite: Zurück  1, 2
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge TDI Injektoren mit VCDS prüfen (Common Rail) Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge Octavia 1z 2.0 TDI BMM hat Leistungsverlust Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge Leistungsverlust ohne Ruß Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge TDI mit Common Rail ???? Diesel Motorentechnik
Keine neuen Beiträge Common Rail vs. PD Dieselschrauber Bar
Keine neuen Beiträge AEL auf Common Rail umbauen Dieselschrauber Bar
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Umbau auf Common-Rail Dieselschrauber Bar
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.