VCDS und OBD Diagnosegeräte Shop
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

2.0 TDI: AGR gereinigt, springt nicht mehr an

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel Motorentechnik
Autor Nachricht
Heiner111
Schrauber
Schrauber


KFZ-Schrauber seit: 10.01.2016
Beiträge: 66
Karma: +21 / -0   Danke, gefällt mir!
Wohnort: Darmstadt

Premium Support

Beitrag24-07-2023, 19:19    Titel: 2.0 TDI: AGR gereinigt, springt nicht mehr an Antworten mit Zitat

Hallo, es geht mal wieder um meinen A4 2,0 TDI mit BRD-Motor (16V, 170 PS). Es ist mir wirklich etwas peinlich, aber er springt nicht mehr an, nachdem ich das AGR gereinigt habe. So was sollte mir nicht passieren.
Weil er immer mal wieder ruckelte habe ich erstmalig das AGR bzw den Durchlaß daneben hinter der Drosselklappe gereinigt. War auch zu min 50% zugekokt. Beide Klappen sind (und waren wohl auch) gängig. Ich hatte nur die Kombi aus beiden Klappen ausgebaut, sonst nichts am Saugrohr etc. An beiden habe ich die Deckel vom Steller abgemacht und innen gereinigt, wobei es nur bei der Drosselklappe nötig war (innen wie üblich voller Öl). Dann wieder alles montiert - und nun juckelt er, zuckt nur manchmal wie bei Kraftstoffmangel, aber kommt nicht. War nie ein Problem. Fehlerspeicher MSG zeigt gar nichts, aber Readiness der AGR ist "fehlgeschlagen". Während des Ausbaus war aber nie die Zündung an, dieser Status muß also beim ersten Startversuch eingetreten sein.
Für mein Verständnis müsste er aber doch anspringen, oder ich habe etwas falsch eingeschätzt. Ich kann nicht ausschließen, daß dabei bei einer der Klappen etwas beschädigt wurde, obwohl ich auch darauf geachtet habe, daß die feinen Drähtchen im Steller der Drosselklappe keinen Kurzschluß haben. Aus meiner Sicht wäre aber ein Ausfall beider Steller noch kein Grund dafür.
- sollte irgendwas beim AGR passiert sein, müsst er doch trotzdem problemlos angehen. Das öffnet doch nur gelegentlich... Oder wird irgendwas elektronisch blockiert, wenn die einen Fehler hat?
- die Drosselklappe ist bei eingeschaltete Zündung offen, soweit fühlbar völlig offen. Mit dem Schraubenzieher bin ich bei abgezogenem Ladeschlauch komplett rein. Also sollte das auch ausscheiden.
- an der Saugrohrklappe war ich nicht, die läuft ohnehin mit Unterdruck. Kann ich aber auch kaum kontrollieren, so lange die beiden anderen angebaut sind.
- was mich irritiert: daß er Readiness bemängelt, aber im Fehlerspeicher nichts hat, was das verursachen könnte bzw auch nur die Meldung erzeugt. Oder muß die nach jedem Start neu eingefahren werden? Wohl eher nicht. Dann würde die aber auch beim TÜV nicht gleich auf grün stehen.....

Noch zur Info ergänzend:
- Batterie ist vorige Woche nagelneu reingekommen. es liegt nicht an mangelnder Drehzahl etc.
- ich hätte die beiden Steller gerne mit der Stellglieddiagnose angefahren. Aber die saublöde sequentielle Diagnose dieses MSG kann beides nicht bedienen. Bei meinem A5 (3,0) geht das prima individuell.

Hat jemand eine Idee? Wo liegt evtl mein Denkfehler?
Gibt es da eine klassische Falle, die ich übersehen habe?

danke im Voraus


Zuletzt bearbeitet am 24-07-2023, 19:22, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17370
Karma: +625 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag24-07-2023, 19:33    Titel: 2.0 TDI: AGR gereinigt, springt nicht mehr an Antworten mit Zitat

Hallo,

vergessen den elektrischen Stecker der Drosselklappe aufzustecken?
Wenn dran, bitte sicherstellen, dass die Drosselklappe auf ist, Stecker ab und Startversuch.

Bitte trotzdem Autoscan posten.

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS-Shop


Zuletzt bearbeitet am 24-07-2023, 19:34, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Heiner111
Schrauber
Schrauber


KFZ-Schrauber seit: 10.01.2016
Beiträge: 66
Karma: +21 / -0   Danke, gefällt mir!
Wohnort: Darmstadt

Premium Support

Beitrag27-07-2023, 19:20    Titel: gelöst Antworten mit Zitat

Hallo, Motor läuft wieder.
@Rainer: danke für die Tipps.

Ich wollte im ersten Post noch ausdrücklich schreiben, daß ich auch den Sitz beider Stecker schon kontrolliert hatte, hatte es aber dann vergessen. Allerdings wäre das eigentlich auch nicht von Bedeutung, da die Stellung des AGR-Ventils das Anspringen nicht erkennbar beeinflussen dürfte und die Saugrohrklappe stromlos ohnehin offen ist. Wenn nicht gerade die Rückholfeder gebrochen sein sollte, was ich aber zuvor beim Reinigen überprüft hatte.

Letztlich habe ich gemäß Rainer sicherheitshalber beide Stecker abgezogen und es einfach nochmal probiert. Nach mühseligem Juckeln (Dank an meine neue Batterie) zuckte er dann immer öfter und irgendwann kam er dann zäh. Habe kurz laufen lassen und dabei beide Stecker wieder montiert. Ein weiterer Versuch 10 min später war immer noch zäh, aber deutlich besser. Dann 1 km gefahren (mit Dreckfahne hinten raus, was er sonst so nie macht). Nächster Start war dann schon fast normal.
Am nächsten Tag dann ganz normal gestartet - und alles i.O.

Ich hatte wirklich nichts falsch gemacht. Das einzig unkontrollierbare war die Stellglieddiagnose. Das hatte ich die einzelnen Punkte recht schnell durchgeklickt, weil ich doch die (nicht vorhandene) Ansteuerung für die Klappen haben wollte.
Und ich denke, da ist irgendwas verstellt worden bzw hat sich was im MSG aufgehängt. War da nicht auch ein Punkt mit Spritzverstellung?
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 17370
Karma: +625 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag27-07-2023, 21:14    Titel: 2.0 TDI: AGR gereinigt, springt nicht mehr an Antworten mit Zitat

icon_cool.gif

Der Motor hat keine Spritzverstellung als Stellglied. Fürchte auch, Du hast noch irgendein Problem. Qualmt er beim schlechten Anspringen? Wenn ja, bekommt er keine Luft.

Software im Motorsteuergerät ist original? Da kann man recht viel vermurkseln/abschalten und dann werden Fehler auch nicht mehr erkannt.
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
VCDS-Shop
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Heiner111
Schrauber
Schrauber


KFZ-Schrauber seit: 10.01.2016
Beiträge: 66
Karma: +21 / -0   Danke, gefällt mir!
Wohnort: Darmstadt

Premium Support

dieselschrauber gefällt das.
Beitrag30-07-2023, 11:54    Titel: 2.0 TDI: AGR gereinigt, springt nicht mehr an Antworten mit Zitat

hallo wieder, der Motor hat tatsächlich noch ein anderes Problem, was aber m.E. damit nichts zu tun hat. Dazu werde ich ein separates Thema eröffnen, dürfte eine ganz andere Baustelle sein.
Sollte alles noch original sein, also nichts gechipt etc.
Er qualmt normal nicht beim Anlassen, auch sonst eher nicht außer dem beschrieben Einzelfall vorige Woche. LuFi ist fast neu, Klappen sind offen und sonst wüsste ich nichts, was die Luft drosseln könnte (Bereich nach AGR frisch gereinigt, aber halt direkt vor dem Problem, s.o.).
Bin seither ein paar Tage gefahren, springt wieder völlig normal an.
Tatsächlich hatte ich das falsch in Erinnerung: in der Stellglieddiagnose ist nichts mit Spritzverstellung, wie Rainer schon richtig gestellt hatte. Hatte ich wohl aus der Erinnerung verwechselt, war oben auch deutlich nur als spekulative Frage gestellt, weil ich nicht sicher war.
Ich denke, dies Problem hat sich erledigt und kommt so schnell nicht wieder. Danke für die Tipps.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Diesel Motorentechnik
Ähnliche Fachartikel und Themen
Thema Community Bereich
Dieses Thema ist gesperrt, Du kannst keine Beiträge editieren oder beantworten. Fehler 004160 (Pa 3C BMR springt nicht mehr an) Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge Doku Motor springt nicht an Mj 1999 Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge Doku Motor springt nicht an, dreht nach Start hoch Fehler und Dokumentation (Audi, VW, Seat/Cupra, Skoda)
Keine neuen Beiträge V6 tdi springt nicht mehr an Dieselschrauber Bar
Keine neuen Beiträge V6 TDI AKN springt nicht mehr an Diesel Motorentechnik
Keine neuen Beiträge TDI 1Z - springt nicht mehr an...! Dieselschrauber Bar
Keine neuen Beiträge JTD springt nicht mehr an Dieselschrauber Bar
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.