VCDS und OBD Diagnosegeräte Shop
VCDS kaufen, OBD Diagnosegerät kaufen
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

Probleme mit der Grundeinstellung vom SQ100 Getriebe

 
Gehe zu Seite: 1, 2  Weiter
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Getriebe, Fahrwerk, Karosserie und Innenraum
Autor Nachricht
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 9:35    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Guten Tag

Schreibe hier zum ersten mal. Ich hoffe ihr könnt mir helfen.

Ich habe für meine Schwägerin einen VW UP Jg. 2013 gekauft mit dem Automatisierten Schaltgetriebe 0ct / SQ100.

Habe einen grossen Service durchgeführt und ein paar kleine Sachen repariert.

Nach den Arbeiten habe ich Service mit VCDS zurückgestellt und wollte im Getriebe noch die Grundeinstellung (Service) durchführen.

Die Grundeinstellung hat begonnen und ich konnte die Schaltvorgänge auch hören, dann änderte sich der Zustand von läuft in unbekannt.

Jetzt habe ich einen Fehler mit Code 19931- Getriebesystem / P175F 00 (167) Grundeinstellung nicht durchgeführt.

Ich kann natürlich den Fehler nicht löschen und nach nochmaligem Versuch wieder das gleiche.

vorher lief es normal.

Jetzt bin ich ratlos und kann das Auto auch nichtmehr starten.

Ich hoffe jemand kennt sich damit aus.

Gruss
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag23-10-2021, 9:50    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo,

kannst Du bitte einen Autoscan erstellen und hier posten?
Damit weiß man schon einmal, um welche Steuergeräte es geht.

Wie war Deine Wählhebelstellung bei der Grundeinstellung?

Viele Grüße, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 9:55    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo Rainer

werde ich nachher kurz machen.

Die Stellung war in N.

Ach ja was ich erst später bemerkt habe, ist das es keine Labeldatei gab.

gruss Peter


Zuletzt bearbeitet am 23-10-2021, 11:01, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 10:27    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo Rainer

hier noch den Autoscan

gruss Peter



Log-WVWZZZAAZED005061-157550km.txt
 Beschreibung:
 Probleme mit der Grundeinstellung vom SQ100 Getriebe
Probleme mit der Grundeinstellung vom SQ100 Getriebe
Download
 Dateiname:  Log-WVWZZZAAZED005061-157550km.txt
 Dateigröße:  9,93 KB
 Heruntergeladen:  107 mal
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag23-10-2021, 11:50    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Danke! Wenn ich mich recht erinnere sollte die Stellung "D" sein?

Es gibt zwei Grundeinstellungen für dieses Getriebe, die anwendbar zu sein scheinen:

IDE08641 -- Kupplungsendstellung anpassen.
IDE08643 -- Anpassung des Kupplungsdruckpunktes.

Ich habe jedoch keine detaillierte Vorgehensweise für diese Einstellungen.

Bitte keine Grundeinstellungen vornehmen, die mit dem Wort "Reset..." beginnen!

Feedback ist willkommen! icon_wink.gif

Viele Grüsse, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte


Zuletzt bearbeitet am 23-10-2021, 11:58, insgesamt 3-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 12:47    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Du meinst also in der Tiptronic Stellung und D leuchtet?

werde ich nachher kurz probieren gehen
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag23-10-2021, 12:51    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

ja
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 13:08    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hab es jetzt im D auch probiert, funktioniert auch nicht.

IDE08645 Anlernen Schaltpositionen (Service)

Er erkennt im Kombi auch nicht mehr welche Position ist. N blinkt dauerhaft

Bin momentan am PC möchtest einen Zugang dazu? Natürlich nur wenn du Zeit hast.

gruss Peter


Zuletzt bearbeitet am 23-10-2021, 13:34, insgesamt 2-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag23-10-2021, 16:58    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo,

ich habe das hier gefunden:
https://forums.ross-tech.com/index.php?threads/28000/page-2

Habe mit Deiner Fehlerbeschreibung nachgefragt.

LG, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte


Zuletzt bearbeitet am 23-10-2021, 17:02, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 17:08    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo Rainer

Hab das Getriebeöl auch gewechselt und dann eben den punkt mit (service) ausgeführt, seit dem steht der UP eben still. Dachte es wäre wie adaption zurückstellen.

Vielen Dank für den link, muss mir noch jemanden suchen der ein bisschen besser englisch kann als ich. icon_smile_thumb_up.gif

LG Peter
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag23-10-2021, 17:10    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

https://www.deepl.com
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 20:22    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo Rainer

kleines Update

Habe die Anleitungen gelesen und auch einigermassen verstanden, brauchte aber kurze Zeit bis ich gemerkt habe, dass mein UP die beiden Relais nicht hat (gilt nur bei Fahrzeugen mit Start-Stop Automatik).

Ich habe mein Fahrzeug aber trotzdem zum laufen gebracht indem ich das Anlassersperrelais überbrückt habe.

weiter bin ich aber noch nicht gekommen bringt mir immer wieder fehlermeldung bei der Grundeinstellung, nun jedoch durch Update von VCDS kommt nicht mer Unbekannt sonder Abbruch durch Fehlfunktion.

gibt es denn niemanden der die genauen Voraussetzungen für den Vorgang kennt?

Habe mich heute noch dazu entschieden Odis zu installieren und alle Formulare für die AMAG Group auszufüllen, die brauchen jedoch 4-6 Wochen um das ganze einzurichten.

gruss Peter
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag23-10-2021, 20:37    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

IDE08643-Kupplungsdruckpunktanpassung
Motor im Leerlauf <1100
Wähler N
Feststellbremse Ein
Suchen und wählen Sie: 21 450 1834 4894 8304

bei dem Fettmarkierten bin ich allerdings nicht schlau geworden
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
Herbert
Profi-Schrauber
Profi-Schrauber


KFZ-Schrauber seit: 22.06.2005
Beiträge: 3878
Karma: +666 / -0   Danke, gefällt mir!


Premium Support

dieselschrauber gefällt das.
Beitrag23-10-2021, 22:35    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Wenn Du diesen Anpassungskanal auswählst und die Vorbedingungen (Motor im Leerlauf <1100, Wähler N, Feststellbremse Ein) erfüllt sind, welche Auswahl hast Du dann? Mach mal eine Kopie vom Bildschirm.
hg
Herbert

Edit - es geht natürlich nicht um den Anpassungskanal, sondern um die Grundeinstellungsoption IDE08643-Kupplungsdruckpunktanpassung.
Horch A4 8K CJCD
(+ Audi 80 Avant B4 1Z 475Tkm - habe ich vom ersten bis zum letzten Tag gerne gefahren)
(+ Passat Variant 32B CY 400Tkm)


Zuletzt bearbeitet am 24-10-2021, 4:53, insgesamt 1-mal bearbeitet.
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
diysee9470



KFZ-Schrauber seit: 23.10.2021
Beiträge: 16
Karma: +1 / -0   Danke, gefällt mir!


Premium Support

Beitrag24-10-2021, 8:01    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Hallo Herbert

Bei mir geht es um die Grundeinstellung

IDE08645 Anlernen Schaltpositionen (Service)

Seit ich die ausgeführt habe, hab ich das ganze Problem.

Sie beginnt zu laufen und bricht dann ab, und hat den oben genannten Fehlercode produziert der mir den ganzen UP lahmgelegt hat.

Gruss Peter
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16575
Karma: +352 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag24-10-2021, 10:04    Titel: Probleme mit der Grundeinstellung vom SQ100 Getriebe Antworten mit Zitat

Zitat:
8304

Ist das eine IDE... Nummer? Welche IDE gibt es bei Dir bei den Grundeinstellungen?
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » Getriebe, Fahrwerk, Karosserie und Innenraum
Gehe zu Seite: 1, 2  Weiter
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge DSG Grundeinstellung mit VCDS Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Drosselklappen Grundeinstellung mit VCDS (Benziner) Fehlersuche & Anleitungen
Keine neuen Beiträge Doku LT 28, Anfahrgeräusche Getriebe Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge DSG Grundeinstellung Getriebe 0BT im T5.2 On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Keine neuen Beiträge Probleme mit Grundeinstellung Lenkwinkelsensor On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Keine neuen Beiträge 7-Gang DSG Probleme nach Grundeinstellung On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Keine neuen Beiträge AKE im T3 Probleme mit Drehzahlsensor am Getriebe. Bin Verzw Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.