VCDS und OBD Diagnosegeräte Shop
VCDS kaufen, OBD Diagnosegerät kaufen
Diesel Forum. Community für Reparatur und Wartung an Audi, Seat, Skoda und Volkswagen. Support für VCDS und KOBD2Check (OBD2). On-Board-Diagnose und KFZ-Technik.

AU nicht bestanden ... warum?

 
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Autor Nachricht
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 17:00    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Ich bin Mittwoch durch die AU gerasselt .. aber nicht mal eben knapp.
Der CO-Wert liegt bei 1,5 bis 2 anstatt der erforderlichen 0,3.

Das unruhigen Laufen des Motors, speziell im Leerlauf, habe ich schon länger.

Einen Tag zuvor hatten wir einen Metallkat eingebaut, aber der Meister meinte, das läge definitiv nicht am Kat.

Zuerst meinte der Meister, das Gemisch sei viel zu fett und der Motor hätte Zündaussetzer.
Also habe ich erst mal neue Zündkerzen eingebaut und den Benzindruck von 5bar auf 4bar (Serie) herabgesetzt.
Danach hatte er es immernoch .. hört man auch genz deutlich, meinte er.
Habe mich dann erinnern können, bei der letzten Messung einen Zündwinkel von 32° vor OT zu haben, obwohl er 12° haben müsste.

Nun gut .. habe dann daheim mal MWBs angeguckt.
Lambdaregelung überprüft, Klopfregelung, Einspritzung usw.
Luftansaugsystem auf Dichtheit, Einaspritzdüsen .. was man halt so alles prüfen kann.

Die einzige Unregelmäßigkeit, die mir aufgefallen ist, sind die hohen Lernwerte für die Gemischbildung. Die liegen bei -16,4% (additiv, Soll: -10% ... icon_smile_thumb_up.gif0%) und icon_smile_thumb_up.gif3,8% (multiplikativ, Soll: -8% ... +8%).

Das komische Fahrverhalten tritt sowohl in der Kalt- wie auch der Warmlaufphase auf.
Und da die Lambdasonde korrekte Werte liefert ist da alles i.O.
Die Toleranz vom Zündwinkel scheint auch i.O. zu sein.
Der LMM liefert Werte um die 4g/s (Soll: 2,5 ... 4g/s), also auch i.O.

Auf Veränderung der Luftzufuhr (also zusätzliche Luft durch abgezogenen Schlauch) reagiert er korrekt mit einem Wert für zu mageres Gemisch.

Die Frage ist nun also, wieso die hohen Lernwerte ?
Was beeinflusst einen zu hohen CO-Wert ?

Motor:
1.8l Saugmotor (ADR) im Audi A4 (1997) .. Bosch Motronic
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Uwe@Ross-Tech
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 17:26    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Da dieser forum 'Dieselschrauber' heisset, weiss ich nicht ob meine antwort hier ueberhaput gewuenscht ist, aber immerhin..

LMM in leerlauf kontrollieren taugt fast nichts. Du solltest mal die LMM werte bei voller leistung loggen, am besten waehrend beschleunigung von 2000 bis zum roten strich im 3. (oder hoehreren) gang.

-Uwe-
Nach oben
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 17:32    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Hi Uwe.

Die Werte des LMM gehen bis auf knapp 87g/s hoch ... von einigen Stellen wurde mir gesagt, dass sei zu wenig .. aber die haben auch ne andere Ansaugung (mit Schaltsaugrohr).

Habe eben erfolgreich die Lernwerte zurücksetzen können.
Meine mich zu erinnern, den letzten reset mit benzindruckerhöhunh gemacht zu haben.

Motor läuft sich gerade warm, mal sehen, ob diese Zündaussetzer dann auch noch zu hören sind.
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Mati
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 17:37    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Hallo,


überprüfe mal dein Drosselklappenproti ( zwischen Klemme 4 und 7 c.a 1000 Ohm)
Bei geschlossener zwischen Klemme 5 und 7 1500 - 1600 Ohm
Bei geöffneter zwischen 5 und 7 700 - 900 Ohm


Überprüfe auch den Kühlmitteltemperaturfühler.

Wenn du noch Daten benötigst, melde Dich.


Grüße

Mati
Nach oben
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 17:45    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Drosselklappenpoti hatte ich schon überprüft, genauso wie den Kühlmitteltemperaturgeber G62
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
dieselschrauber
Administrator
Administrator
Avatar-dieselschrauber

KFZ-Schrauber seit: 12.04.2002
Beiträge: 16590
Karma: +353 / -0   Danke, gefällt mir!
Wohnort: St.Gallen
2018 Volkswagen T6 Verbrauch


Beitrag07-05-2005, 18:47    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Uwe@Ross-Tech hat folgendes geschrieben:
Da dieser forum "Dieselschrauber" heisset, weiss ich nicht ob meine antwort hier ueberhaput gewuenscht ist, aber immerhin..

LMM in leerlauf kontrollieren taugt fast nichts. Du solltest mal die LMM werte bei voller leistung loggen, am besten waehrend beschleunigung von 2000 bis zum roten strich im 3. (oder hoehreren) gang.

-Uwe-

Aber klar doch icon_smile.gif

Momentan befindet sich das hier im Test:
http://schraub-selbst.de

Welche Kühlmitteltemperatur wird bei betriebswarmen Motor im VAG-COM Meßwertblock angezeigt?

Grüße, Rainer
Dipl.-Ing. (FH) Rainer Kaufmann - Kaufmann Automotive GmbH
OBD Diagnosegeräte
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden Website dieses Benutzers besuchen Fahrzeuge des Benutzers ansehen
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 18:58    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

im Stand zwischen 78 und 87 .. bei Fahrt um die 90

Nachdem ich nun alle Lernwerte durch Reset löschen konnte, war bis zum Erreichen der Betriebstemperatur von 85° alles in Ordnung ... Lernwert für Gemischbildung im Leerlauf erst -3,6%, dann -5,5% .. bis jetzt ist er auch noch dort.

Nachdem die 85° erreicht wurden fing es aus dem Auspuff wieder an zu blubbern und der Motor lief wieder etwas unruhiger. Habe idann erst mal die restlichen Grundeinstellungen durchgeführt.

Bin eben von der Probefahrt heim gekommen und der Lernwert für Gemischbildung im Leerlauf ist noch okay (negativer Wert), der für Teillast steht noch auf 0%.

Mich wundert immernoch der hohe Verbrauch. Bin vorher mit 6-8l/100km gefahren und liege nun immer über 10l/100km.

Jemand noch ideen ???
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Uwe@Ross-Tech
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 19:39    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Die Werte des LMM gehen bis auf knapp 87g/s hoch

Wie viel PS soll der motor haben? 125?

Bei welcher hoehe ueber die meeresebene hast du diese messung gemacht?

Welches BJ hat der wagen?

Bei meeresebene sollte der max wert vom LMM in g/s ca. 80% von PS sein (regel nur nur benzin motoren gueltig!). Also bei 125 ps sollte man ca. 100 g/s sehen. Aber wenn diese messung bei hoeherer lage gemacht wird muss man (besonders bei saugmotoren) fuer den reduzierten luftdruck kompensieren.

-Uwe-
Nach oben
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 19:53    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

serienmäßig hat er 125PS, meiner hat etwas mehr ... ca. 170PS

Höhe übern Meeresspiegel ist etwa 100m .. zum Messzeitpunkt waren es ca. 6° bei etwa 1000hPa

Baujahr: 1997

Wenn Du sagst, dass er bei mehr Leistung mehr Luft brauch, wieso komme ich dann über 85g/s nicht rüber .. selbst für einen Serienmotor wäre das zu wenig.
Auch wenn ich den Luftfilter demontiere bekommt er nicht mehr.
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Rudi
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 21:29    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Check mal das Unterdrucksystem auf Marderbisse etc.
Wir hatten auch mal den Effekt, das die Adaptionswerte immer wieder
wegliefen. Da lags daran.

lg Rudi
Nach oben
rinderwahnsinn
Gast




 


Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag07-05-2005, 22:19    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

serienmäßig hat er 125PS, meiner hat etwas mehr ... ca. 170PS


Na Super.

Kannst Du damit nicht gleich rausrücken und die Art des Tunings und die vorgenommenen Änderungen posten ?

Wir gehen hier von einem Serienmässigen 1.8 aus !
Nach oben
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag08-05-2005, 10:42    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Ich gehe davon aus, dass die Veränderungen, die ich durchgeführt habe, keinen Einfluss auf die Gemischbildung haben, da am Steuergerät nichts verändert wurde.

Fächerkrümmer - Metallkat - 2,5" ab Kat
Carbon-Luftfilterbox
Benzindruckerhöhung von 4 auf 5bar (rückgängig gemacht vor AU)
Schwungscheibe erleichtert
Verdichtung reduziert (dünnere Kopfdichtung)
usw.
die Leistungsmessung im April zeigt 176PS


Aber nochmal wegen der Luftmenge ... ich hatte bei der Messung im März schon festgestellt, dass er nur 87g/s hat ... und andere 1.8er haben mehr ... wieso bekommt meiner so wenig.
Vielleicht doch LMM, obwohl der Sollwert im Leerlauf erreicht wird ?
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Crashpilot

Avatar-Crashpilot

KFZ-Schrauber seit: 07.05.2005
Beiträge: 8
Karma: +2 / -0   Danke, gefällt mir!
Wohnort: 33xxx

Kostenloser Account, kein OBD Support (VCDS, KOBD2Check)

Beitrag08-05-2005, 12:35    Titel: AU nicht bestanden ... warum? Antworten mit Zitat

Ich habe heute morgen mal zwei Log-Dateien erstellt; im 3ten Gang von 2000 - 6500Upm.
Außerdem eine der Anzeigegruppe00 und einer der Lambdaregelung im Leerlauf:

http://home.arcor.de/turboschubser/log/

Auffallend ist die geringe Luftmenge von nur 82g/s !!!

Hinweis: die Ansaugluft ist nur so hoch, weil der Ansaugschlauch zur Luftfilterbox fehlt (kaputt gegangen). Draußen waren es ca. 10°
Aber den geringen Verbrauch von 6l/100km hatte ich auch mit fehlendem Schlauch.

Der Verbrauch ist erst seit dem Umbau auf Metallkat (200Zellen) und dem Wechsel des Getriebes (auf V6-Getriebe; ist 3% länger) so hoch icon_cry.gif
Gruß Thorsten
Nach oben KFZ-Schrauber-Profil anzeigen Private Nachricht senden  
ICQ-Nummer
ICQ-Nummer
Neues Thema beginnen Auf Beitrag antworten Weitergeben, Thema teilen Lesezeichen setzen Druckansicht Dieselschrauber - Übersicht » On-Board-Diagnose (OBD) mit VCDS, Steuergeräte
Ähnliche Fachartikel und Themen
Thema Community Bereich
Keine neuen Beiträge Das Elektroauto - warum es sich nicht durchsetzt Fachartikel
Keine neuen Beiträge DPF regeneriert nicht Fehlersuche & Anleitungen
Keine neuen Beiträge Schwache Leistung==> nicht LLM! Fehler und Dokumentation (Audi, Seat, Skoda, VW)
Keine neuen Beiträge Fabia 6Y - AU nicht bestanden :( Benziner - Motorentechnik
Keine neuen Beiträge Starke Rauchentwichkung /AU nicht bestanden Diesel - Motorentechnik
Keine neuen Beiträge Golf TDI 1Z Abgastetst nicht bestanden rußbildung abgaswerte Diesel-Talk, Techtalk und Werkstatt
Keine neuen Beiträge TDI springt nicht an, warum? Diesel - Motorentechnik
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten.
Du kannst Dateien in diesem Forum herunterladen.